Problema em fps no lol mint

To com problema no lol estou sem fps acho q nem esta usando placa de video uma gt630 alguem pode ajudar ?

Vamos por partes, antes vamos ver como está instalado

sudo apt install hardinfo
sudo apt update
hardinfo

e cola as suas configurações aqui

Isso ai ne ???

Drive aparentemente instalado, vamos para a próxima etapa:

Segue um tópico que vai ajudar na performance da sua máquina: DICA - Melhorar o desempenho do processador e veremos como fica

Funciono no seu ???

tá bom assim.??

Sim, ja pode testar para verificar se mudou no seu caso.

O pessoal do tópico disse, assim como o próprio Jedi_Fonseca mostrou pelas ilustrações, funciona sim. Confesso que não uso o pc para jogos pesados, apanas me distraio com emulador de NeoGeo

E ae, melhorou? Conseguiu notar alguma diferença?

Pior que não no w10 pega de boa fps em 100.e no linux 25fps será que o lutris. Que esteja bugado

qual a saída do comando?

glxinfo | grep direct

Assim mano o jogo tá rodando no processador e não na placa de vídeo sendo que a placa está instalada gt630

No meu Linux também fico com uma grande perda de desempenho, enquanto windows fica com 40-50, no lol fica com 20-25, além de que o jogo simplesmente congela em alguns momentos, acredito que isso seja um problema de otimização por conta que a versão em AppImage foi lançada “recentemente”, mas isso é só um chute meu.

Ata talvez seja isso então.

Foi até bom eu ter visto esse tópico porque lembrei de falar sobre esses travamentos com o próprio pessoal do Lutris, recomendo que faça o mesmo, seja por mensagem direta ou pelo fórum.

2 Curtidas

Por que no w10 aq a 100 90 80 fps .

Tenta instalar a versão mais recente do wine, comigo uma vez era isso que tava acontecendo

Mas tá a mas atual. …