Ubuntu 20.04 com chiado no som

Olá pessoas, fiz um dual boot do Ubuntu 20.04 com o win10, até aqui beleza tudo funcionado, porem tenho diariamente chiados quando estou usando o Ubuntu. No win não acontece. Já testei com o pop os, mint 20.1 e todos acontece o mesmo chiado. A única distro que não acontece isso é o Manjaro 21, mas este acho muito complicado, para eu usar, e a steam não funciona no manjaro .

config do PC

OS: Manjaro Linux x86_64
Kernel: 5.10.42-1-MANJARO
Uptime: 1 hour, 21 mins
Packages: 1173 (pacman), 10 (flatpak)
Shell: zsh 5.8
Resolution: 2560x1440
DE: GNOME 3.38.4
WM: Mutter
WM Theme: Matcha-dark-sea
Theme: Matcha-sea [GTK2/3]
Icons: Papirus-Dark-Maia [GTK2/3]
Terminal: gnome-terminal
CPU: AMD Ryzen 5 1600 (12) @ 3.200GHz
GPU: NVIDIA GeForce GTX 970
Memory: 3126MiB / 16005MiB

Olá, por favor, verifique as instruções indicadas no link abaixo. Pode ser um problema no PulseAudio.

https://wiki.archlinux.org/title/PulseAudio/Troubleshooting#Glitches,_skips_or_crackling

Acrescente tsched=0 no parâmetro load-module module-udev-detect em /etc/pulse/default.pa

sudo nano /etc/pulse/default.pa

load-module module-udev-detect tsched=0

Ctrl + O e depois Enter para salvar a alteração / Ctrl+X para sair do editor nano.

Reinicie o PulseAudio com os dois comandos abaixo:

$ pulseaudio -k
$ pulseaudio --start

4 curtidas

Primeiramente, meu agredecimento, pela ajuda. Funcionou perfeitamente, nenhum tipo de chiado ou ruidos no som…muito obrigado.

1 curtida

Que bom. Por favor, marque a minha primeira resposta como “Solução”. Isso ajuda outros usuários a encontrarem a resposta para o problema.