Ubuntu 20.04 trava totalmente

Eu comecei a usar o ubuntu faz mais ou menos 5 meses e ele sempre foi ótimo, mas recentemente ele apresentou um problema. O sistema funciona normalmente por algumas horas, mas aí ele trava tudo. Não consigo mexer o mouse, digitar, nem navegar pelas teclas de atalho, o sistema simplesmente congela.
Eu testei esperar que o sistema voltasse (como fazia no windows), na esperança de dar certo, mas continuou travado.
Sempre que eu forço o desligamento e ligo novamente aparece algumas coisas parecidas com o terminal e então o sistema abre.

Alguma ideia do que possa ser e/ou solução?

Travamento pode ser qualquer coisa…
Até mesmo extensões…

O ideal é deixar ele puro e vê se o problema persiste…

Pode ser problema no systemd

Qual a saída do comando

systemctl --failed

Outra coisa

Já viu a temperatura

Está esquentando?

congelamento total assim pode ser desde software (SO) ou até seus hardware, instalou algum programa ou extensão recentemente? instalou algum hardware novo? verificou temperaturas?

1 Curtida

Travamento em algum programa é uma coisa, mais quando o sistema trava totalmente, a maior probabilidade é hardware, pode ser algo simples como superaquecimento ou algo mais chato como memória.

saída do systemctl --failed:
UNIT LOAD ACTIVE SUB DESCRIPTION
0 loaded units listed.

sim, ele esquenta muito

só instalei duas coisas recentemente: atualizações do próprio ubuntu e o discord.
ele esquenta muito quando trava

mas o notebook só esquenta depois do travamento :confused:
e outra coisa, eu tenho dualboot e de vez enquanto uso o windows tbm e ele nunca deu tela azul, isso não descartaria problema na memória?

Como falei, travamento é complicado.

Teria que analisar os registros.

Vc poder ver com journalctl

Já tentou desativar as extensões para ver se o problema continua…

por acaso você utiliza algum programa para conexão remota via RDP ?

Bom: quais as configurações de sua maquina ? , já imaginou que pode ser problemas de hardware e não software ?? já testou uma distro mais leve com XFCE por exemplo?
será que não tem a ver com o processador? ( pasta térmica seca ) causando super aquecimento ou até mesmo o HD ou SSD , em fim , hoje só não uso o ubuuntu por não possuir um bom processador mas tô preparando uma maquina melhor para testa-lo com o ubuntu (Gnome).

Não é comum um programa travar o sistema todo as primeiras versões do Gnome faziam isso :sweat_smile:

Isso acontece porque os processos ainda estão em execução e estão gerando sobrecarga, verifique quais programas estão abertos enquanto vc usa pelo monitor do sistema, vai verificando consumo de memoria e processador. verifique tbm programas que iniciam junto ao sistema.

Qual seria o hardware do seu pc ?

eu creio que não já que desconheço o termo

eu comecei a usar linux faz pouco tempo, então ainda não muito conhecimento sobre.

processador: Intel Core i3-4010U, 1.70GHz (com 3MB de cache)
gpu: integrada
memória: 4GB de RAM DDR3 SDRAM
armazenamento: 500GB HD

processador: Intel Core i3-4010U, 1.70GHz (com 3MB de cache)
gpu: integrada
memória: 4GB de RAM DDR3 SDRAM
armazenamento: 500GB HD

1 Curtida

vou experimentar desativar as extensões :slight_smile:

1 Curtida

eu executei o journalctl e duas coias me chamaram a atenção:

MDS CPU bug present and SMT on, data leak possible

ENERGY_PERF_BIAS: Set to ‘normal’, was 'performance’

não sei o que significa, mas pra mim não parece ser algo que normalmente deveria aparecer…

Recomendo, entrar na bios.

E Veja lá como setar as opções para o padrão

Cada bios é uma tecla. Contudo vem escrito.

Normalmente é da tecla F1 a F9

Vou fazer umas perguntas meio bobas, mais servem para dar uma idéia.

1 - esse é o primeiro e único Linux que vc usou na máquina ou já experimentou outras distribuições ?
2 - Em que momento ocorre o travamento, (navegando na internet, computador parado etc…)
3 - Existe algum padrão de travamento ?, tipo sempre após um determinado tempo de uso, após fazer alguma coisa, ou parece ser aleatório ?
4 - Você usa algum drive proprietário ? ou mesmo algum repositório de terceiro?

1 Curtida

5 - A instalação criou arquivo Swap? (Ou vc criou partição Swap?)