Tamanho de ícones no gerenciador de arquivos Nemo

#1

Bom dia pessoal. Eu uso o Linux Mont 19.1 e gosto bastante do gerenciador de arquivos Nemo, mas tem um problema que eu ainda não consegui resolver em relação ao tamanho dos ícones.

Eu quero escolher um tamanho de ícone e que esse tamanho seja o tamanho default de todas as outras subpastas. Atualmente eu só consigo escolher o tamanho de ícone da página que estou, as outras seguem do mesmo tamanho que estavam antes.

Já tentei ir nas opções de preferência e alterar o “default zoom level”, mas nada que eu faça ali muda alguma coisa.

Alguma dica?

0 Likes

#2

Abra o Nemo, clique em Editar>Preferências, no campo “Nível de zoom padrão” selecione o tamanho desejado dos ícones.
A alteração talvez não surta efeito apenas na pasta que está aberta no momento, mas surtirá em todas as outras, então basta ajustar o tamanho dos ícones apenas da pasta atual e todas as pastas estarão no tamanho que tu selecionou.

0 Likes

#3

Só complementando, se não surtir efeito aperte Ctrl + 0 que o padrão é aplicado à pasta atual.

0 Likes

#4

Eu fiz exatamente isso, não funciona.

0 Likes

#5

Tentei tbm o ctrl + 0. Nada acontece.

0 Likes

#6

Só pra confirmar, é aqui que tu ta mudando né?

Depois de fazer a mudança tenta apertar F5, e fecha e abre o Nemo.

0 Likes

#7

Esteja ciente de fazer o que o @Jedi_Fonseca disse na configuração que você colocou. Por exemplo, eu uso a visualização em listas, então tenho que ir na terceira opção que aparece nível de zoom padrão e configurar a porcentagem lá.

1 Like

#8

Sim, eu fiz todos esses passos e é como se eu não tivesse alterado absolutamente nada.

Eu mudei manualmente o layout da minha pagina pra qualquer coisa aleatória, então fui lá nas preferencias e configurei pra um modo que eu gostaria que fosse, faço tudo, aplico e nada acontece.

Reparem que nem mesmo o modo de exibição (icones ou lista) nada muda, tudo continua como antes, já dei f5, usei o ctrl+0, fechei e abri, nada muda.

0 Likes

#9

Troque a “exibição em ícones” por “exibição em lista”, salve e dê um Ctrl + 0.

0 Likes

#10

Tenta desmarcar a caixa “All columns have the same width.” Pra ficar igual o meu, só pra testar. Se aqui funciona aí tem que funcionar também oras. haha

0 Likes

#11

Fiz essa gif, nela mostro abrindo do zero o nemo, alterando as configurações, dando f5 e ctrl+0 e nada muda.

0 Likes

#12

Tu tentou entrar nas pastas (Documentos, Downloads, etc…) pra ver se as mudanças surtem efeito lá?
Talvez não esteja surtindo efeito apenas na pasta atual, no caso a Home. Como eu falei no primeiro post.

0 Likes

#13

Entrei nas outras pastas, cada uma ta em uma configuração diferente da outra, uma bagunça só.

0 Likes

#14

Deixa as configurações exatamente iguais as do meu print, depois da F5, fecha e abre o Nemo e olha se as outras pastas estão OK.

0 Likes

#15

Só pra testar, porquê já to ficando sem idéias. uhahuahua

0 Likes

#16

Ou vai no menu “Exibir”, e “Redefinir exibição padrão”.

0 Likes

#17

Então, acabei de reparar uma coisa.

Quando faço as mudanças e dou F5, elas são sim aplicadas! Porém apenas nas subpastas, a pasta em si aonde eu fiz a alteração não muda nada.

0 Likes

#18

Por isso eu falei isso. Na pasta atual, faça a mudança direto pela interface do nemo, não pelo menu de configurações.

1 Like

#19

@lucianopp Avisa se o problema foi resolvido. :+1:

0 Likes

#20

Então… ainda estou meio confuso.

Algumas pastas estão sendo aplicadas as mudanças e outras não. Eu to vendo mais o que posso fazer e depois vejo se consegui ou não resolver essa questão de vez, vou reles e refazer as dicas que mandaram aqui.

0 Likes