Problemas no Manjaro Gnome

Olá a todos :slight_smile:

Comecei ontem a usar o Gnome no Manjaro e estou a gostar muito, mas tenho alguns problemas:

  1. As cores estão muito mais escuras (tem exemplos aqui: Vivaldi 3.0 - Um pequeno passo pra um dia dar um grande)

  2. Instalei a extensão Optimus Manager Indicator mas ela não tem ícone nem parece funcionar bem (mesmo após este tutorial)

Obrigado a quem puder ajudar :slight_smile:

Pelo que li no link que indicou me parece uma questão do perfil de cores. Talvez o caminho seja trabalhar neste sentido.

1 Curtida

E o que é que faço? Não me deixa calibrar…

UPDATE: Editei um ficheiro de configuração do GDM e agora a extensão já tem ícone, mas, ao mudar para Nvidia, aparece um ecrâ da Acer (como quando está a ligar o PC) mas não faz nada. Tenho que desligar na força.

https://help.gnome.org/users/gnome-help/stable/color.html.pt_BR

Nunca fiz mas acha ali como fazer.

1 Curtida

Sobre a extensão ela está para a versão 3.36 do Gnome. É essa a versão que sua distribuição usa? Não sei, apenas estou conjecturando sobre.

1 Curtida

Está com o 3.36.5 :wink:

Perfil de cores:

Aí é apenas a visualização do perfil em uso.

1 Curtida

Mas está bem?

Já experimentou trocar o “tema” e colocar o Adwaita para ver se o “problema” persiste? Se bem que pelo printscreen isso parece oriundo de uma configuração modificadas das cores. Verificou se o Manjaro entrega o GNOME com um perfil de cor especifico ou se outros usuário estão tendo ou já tiveram o mesmo problema?

1 Curtida

Mudar o tema para o Adwaita-maia-dark resolveu :sweat_smile: :grin:

Muito muito muito obrigado :blush:

Era o tema? Eu viajando aqui achando que o tom das cores era o problema.

1 Curtida

Alguém que seguiu este tutorial pode ajudar-me?

Aparece o seguinte:

>>> mhwd -l --pci | grep "video-nvidia"                                  

video-nvidia-440xx            2019.10.25               false            PCI
video-nvidia-435xx            2019.10.25               false            PCI
video-nvidia-430xx            2019.10.25               false            PCI
video-nvidia-418xx            2019.10.25               false            PCI
video-nvidia-390xx            2019.10.25               false            PCI

~ >>> sudo mhwd -i pci video-nvidia-440xx -f

Error: config ‘video-nvidia-440xx’ conflicts with config(s): video-hybrid-intel-nvidia-440xx-prime

Eu também achava :sweat_smile:

Falha de comunicação via texto… :rofl: Acontece.

1 Curtida

Outra pergunta:

O Gnome não parece estar totalmente traduzido para PT-PT, mas no Ubuntu estava :face_with_raised_eyebrow:
Está tudo atualizado. Há alguma maneira de contribuir na tradução?

Mais estranho ainda: Voltei para o tema que estava antes e as cores estão normais…
WTF :joy:

1 Curtida

Agora, alguém sabe como faço com as placas híbridas? (Intel e Nvidia)

Algumas aplicações no Manjaro precisa instalar os pacotes de idioma pelo Manjaro Settings Manager,
https://wiki.manjaro.org/index.php?title=Manjaro_Settings_Manager
acredito que seja isso mesmo :thinking:

1 Curtida