Popcorn Time 4.4 não abre

Pessoal

Estou instalando o novo popcorntime, porém ele não abre.

alguém sabe o motivo e como posso resolver isso???

Se for possível tente pegar uma mensagem de erro via terminal, o que você já fez até o momento? O pacote do popcorn normalmente é só baixar, extrair, dar permissão e executar.

1 Curtida

segui esse tutorial

não aparece nenhuma mensagem

Aí complica, estando com as dependências não teria motivo para não executar, experimente fazer logout e login novamente na sessão.
Dá uma olhada nesse tópico também.

1 Curtida

@Xterminator

removi o programa e removi todos os arquivos e reinstalei o programa seguindo o tutorial de outro site.
o tutorial desse site, sempre funcionou comigo, porém desta vez não deu certo. o programa não abre.
não deu nenhum durante a intalação.

Faz um teste simples, somente crie uma pasta e extraia o arquivo em seguida execute.
cd pasta_do_Popcorn
chmod +x Popcorn-Time
./Popcorn-Time

se der certo, como que eu executo a versão já instalada???

Se der certo depois nós resolvemos essa parte, eu executo o meu diretamente do meu diretório pessoal só peguei um script que entra na pasta e executa o popcorn.

Deu Esse Erro!!!

[4714:4714:0425/222342.697851:ERROR:edid_parser.cc(102)] Too short EDID data: manufacturer id

DevTools listening on ws://127.0.0.1:9222/devtools/browser/f63b1920-c52d-493e-8e3c-6b840ec2a44f
[4755:4755:0425/222343.359225:FATAL:nw_content_renderer_hooks.cc(53)] Failed to load node library (error: libatomic.so.1: não é possível abrir arquivo compartilhado: Arquivo ou diretório inexistente)
#0 0x7f27ea689db9

[4738:4738:0425/222343.566127:ERROR:sandbox_linux.cc(376)] InitializeSandbox() called with multiple threads in process gpu-process.

Encerre e inicie a sessão e teste novamente, aconteceu isto comigo aqui, infelizmente esse erro não mostra muita coisa, verifique se você tem o pacote node-typescript instalado.

EDIT: Instale a libatomic também, creio que você corrigiu a mensagem anterior pois não mostrava esse erro.

1 Curtida

essa biblioteca não tem no lubuntu via terminal

Experimenta libatomic1

essa tem no repositório

as 2 já foram instaladas

Beleza, tente executar novamente o ./Popcorn-Time, se houver mais erros poste aqui.

@Xterminator

Deu Certo!

as 2 versões do programa abriram.

tanto a versão que baixei agora, quanto a versão que já estava instalada.

Muito Obrigado @Xterminator.

Então eram somente as dependências, que bom que resolveu. Bom divertimento kkkk eu estava assistindo o filme do Mortal Kombat Legends - Scorpion agora a pouco.
Se possível marque como resolvido para que possa ajudar mais pessoas.

1 Curtida

@Xterminator

não é qualquer usuário que consegue resolver essas questões de dependêcias.

isso já poderia ser instalado junto com o programa.

O problema é que os tutoriais que você seguiu nem mencionam estas dependências, pode ser que os usuários em questão já as tinham instaladas.
Só para constar para referencia no fedora os pacotes são libatomic, nodejs-typescript.

2 Curtidas

resolveu meu problema no fedora, não achei sobre essas dependencias em nehum outro lugar

1 Curtida