Novo disco ao montar fica como somente leitura

Olá Galera…

Tenho o SO ubuntu instalado em um SSD, que por funciona perfeitamente, e temho mais dois HD’s porem quando acesso estes outros discos eles ficam somente leitura.
o formato do disco é NTFS, preciso usar esta unidade de disco no Windows também, tenho dual boot!

Precisa desativar fast boot (na BIOS e no W10) e hibernação (tbm no W10)… daí dar as permissões de uso pelo teu usuário (propriedades, clicando num lugar vazio nele, pode ser que precise entrar no nautilus via root, mas tenta primeiro com o seu usuário normal)

2 curtidas

Como o Rodrigo falou, você precisa desativar a hibernação do Windows.
Para fazer isso, no Windows, abra um Prompt de Comando ou PowerShell como administrador e digite o comando:
powercfg.exe /hibernate off
Fonte:

2 curtidas

Caso não queira desativar os recursos do Winodws

Adicione o rw no grub

Ao entrar no grub
Tecle a tecla e

Antes do quiet adicone o rw

Tecle a tecla F10

Se já com isso inicia com a permissão de escrita

Edite o arquivo /etc/default/grub

Antes do quiet adicione o rw
Salve

e atualize o grub com

sudo update-grub

Bem, se as dicas acima não funcionarem, eu costumo fazer o seguinte:

1 - Crio uma pasta na raiz e dou permissões totais a ela

sudo mkdir /windows
sudo chmod 777 /windows -R

2 - No terminal:

blkid (ou sudo blkid)

3 - Pega o UUID da partição

sudo nano /etc/fstab

4 - Adiciona uma linha

UUID=NÚMERO_COLHIDO_ACIMA /windows ntfs defaults 0 0

5 - Testando

sudo mount -a

Se tudo der certo, a partição estará montada em /windows com acesso normal.

1 curtida

Acabei fazendo da seguinte maneira:

1 - sudo fdisk -l (pegamos o nome da unidade)

2 - sudo ntfsfix /dev/nome_da_particao

e voltou a funcionar perfeitamente…
liberada leitura e escrita.

2 curtidas