Intel RST Ubuntu 20.04

Estou tentando instalar o ubuntu, mas está aparecendo essa mensagem. Entrei na bios, mas não tem a opção de desativar esse RST ou alterar para AHCI. Já apaguei todas as partições do windows.

2 Curtidas

Qual a marca e o modelo do teu computador?

Acer a515-52g-577t

Agora que exclui tudo e nao tem opcao na bios estou conseguindo usar o ubuntu apenas pelo pendrive. Nao consigo nem voltar ao windows

Eu procurei algum site que fala sobre o assunto mas não achei muita coisa só que este link explica bastante coisa:

Sim o ubuntu aponta para esse link, mas mesmo com esses passos nao estou conseguindo. Agora nao estou conseguindo nem formatar com o windows e nem selecionar essas opcoes de recuperacao. Na bios nao tem opcao de selecionar o tipo sata hci, etc

1 Curtida

O que foi que tu apagou?

Olha, neste link o cara diz que conseguiu instalar o Ubuntu usando a versão 18.04 pra depois atualizar para o 20.04

1 Curtida

Ao entrar no ubuntu pelo pendrive achei que deletando as particoes do windows iria desabilitar esse rst mas entao agora nao consigo mais nem iniciar a instalacao do windows ou selecionar as opcoes de recuperacao, pois fica em loop reiniciando.

Vou tentar isso, mas agora vou precisar de outra maquina para fazer um bootavel do 18.04

1 Curtida

É Cara. Agr aconselho vc a reinstalar o Windows através de um pendrive.

O problema e que nao inicia a instalacao. Fica nessa tela ai
se selecionar alguma coisa reinicia

Tem algo que daria pra tentar também, o comando indicando o Raid:

Execute o comando

dmraid --erase_metadata --raid_devices /dev/XdY

where Xe Yindique os SSDs que você está usando.

Achei isso em um comentário:

Pressiona Esc for UEFI Firmware Settings para entrar na bios.



Agr desativa fastboot e secureboot.

Funcionou o ubuntu 18.04 valeu
O problema agora é só a bios mesmo. Não sei como voltar a versão anterior para aparecer o modo ahci.
Ao instalar o ubuntu 18.04 não reconheceu o ssd nvme

1 Curtida

Consegui, obrigado pela ajuda pessoal. A instalação do ubuntu 18.04 deu certo, mas depois tive que ir na bios e mudar para ahci. Pra essa opção aparecer tive que pressionar as teclas ctrl+s e depois consegui formatar normal.

1 Curtida

Estou com o mesmo problema pra fazer o dual boot no meu notebook. Tenho um Dell Inspiron 3583, queria muito consegui utilizar o Ubuntu junto com o meu Windows, mas está difícil

Tive esse problema com o meu Acer que veio em RAID 0 com dois HDs. Um usuário aqui do fórum me sugeriu: Ctrl+S na aba main, e foi exibida a opção para mudar de RST para AHCi.

1 Curtida