Flatpak 1.6.1 - Apps Instalados não aparecem no menu

Olá, pessoal. Eu já tinha aberto um tópico sobre instalar o flatpak a partir do código fonte, no qual resolvi não usar mais flatpak. Acontece que tive que instalar novamente pois eu precisava de uma versão mais recente do Okular.
Consegui instalar seguindo as dicas que me passaram, mas depois da instalar os apps, estes não aparecem no menu de programas.
Será que tem alguma opção específica na hora de instalar?
Tudo o que fiz foi rodar os comandos:

sudo ./configure
sudo make
sudo make install

O título está um bem confuso porque não é o Flatpak que está envolvido. Uma instalação por compilação é em vários níveis o oposto de um Flatpak.

No caso, você vai ter que usar programas como menulibre para adicionar manualmente esse atalho no menu de apps. Até onde eu sei não tem como fazer isso automaticamente pela instalação de linha de comando.

Isso parece problema com os exports a versão do repositório não tá funcionando não?

Na minha postagem anterior, eu havia relatado um problema ao atualizar um programa pelo flatpak. Eu não podia atualizar o openh264 e o flatpak me informava que eu tinha que usar uma versão mais recente do flatpak (Flatpak no Debian Stable: Atualização de Programas)
Consegui resolver aquele problema instalando o flatpak a partir do código fonte.
O problema agora é que se eu instalo um programa pelo flatpak, este programa não aparece no menu.

1 Curtida

a runtime openh264 não vai te fazer falta…era só ignorar…