Erro nos comandos "sudo apt-get update" e "sudo apt-get upgrade"

Baixei o ubuntu ontem e sempre que utilizei o comando apt-get update sempre fez as atualizações normalmente, mas depois que instalei o Android Studio pelo terminal ele bugou o apt-get update e upgrade, também tinha instalado o Flutter e o flutter doctor (comando no terminal) estava funcionando normalmente, mas depois que instalei o android studio pelo terminal bugou tudo

Log

[email protected]:~$ sudo apt-get update
[sudo] senha para pierry:
Atingido:1 (link) InRelease
Ign:2 (link) focal InRelease
Ign:3 (link) InRelease
Ign:4 (link) InRelease
Err:5 (link) focal Release
Não foi possível iniciar a conexão para (link) - connect (101: A rede está fora de alcance)
Err:6 (link) Release
Não foi possível iniciar a conexão para (link) . - connect (101: A rede está fora de alcance)
Err:7 (link) Release
Não foi possível iniciar a conexão para (link) - connect (101: A rede está fora de alcance)
Atingido:8 (link) focal InRelease
Atingido:9 (link) InRelease
Lendo listas de pacotes… Pronto
E: The repository (link) no longer has a Release file.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository ’ (link) Release’ no longer has a Release file.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository (link) focal-backports Release’ no longer has a Release file.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Quando usava ubuntu, isso geralmente era a chave GPG e atualizava para a publica. vou deixar o link que usava pra resolver

# wget -qO - http://security-cdn.debian.org/debian-security/dists/stable/updates/Release.gpg | apt-key add -

https://www.vivaolinux.com.br/topico/Debian/SOCORRO-ERRO-NO-APT-GET-UPDATE

Você adicionou algum PPA para instalar o Android Studio? Se sim, recomendo remover o PPA (veja aqui como), remover o Ubuntu Studio, e instalá-lo via Snap:

Tire uma print-screen da tela que mostra a lista dos repositórios e coloque aqui, para a gente ver se pode ser outra coisa também.

Valeu, mas já resolvi, apenas mudei o servidor para o servidor principal, o problema esta no servidor espelhado

1 curtida