Duvidas particionamento de hd

#1

estou tentando instalar mint mas tenho um grande problema e nao encontro soluçao relacionada… tenho ssd com w10pro e hd 500gb particionado em 2 com uma particao de backup e outra pra instalar o mint. o problema e o seguinte, o Nemo monta e abre as 2 particoes e mostra os arquivos… OK. quando rodo o instalador pelo pendrive o hd nao mostra as particoes e sim uma unica unidade dizendo estar sem tabela de alocaçao… nao sei o q fazer supondo que nao posso perder meus arquivos da primeira particao do hd senao poderia simplismente reformatar ele todo e começar do zero.
grato espero ajuda.

1 Like
#2

Manda o print da tela de Instalação, e outra com a do gparted aberto

#3

Já aconteceu algo assim uma vez comigo na instalação do Ubuntu, isso aconteceu por que eu tinha forçado a montagem de uma partição quando o Ubuntu estava procurando as partições e o instalador bugou, recomendo fechar o instalador e abrir novamente mas primeiro desmonte as partições que você montou na LiveCD

#4

instalando com ou sem montar mostra igual aki…

1 Like
#5

#6

#7

meu pen ta montado em modo persistente… pode ser por isso ? talvez eu refaça o pendrive sem persistence ou nada haver ?

#8

refiz o pendrive sem persistence e continua igual as imagens

1 Like
#9

Ah tem um aviso no gparted procure pela opção marcar/checar nessa partição do hd para ver o que acontece

1 Like
#10

Algum probleminha com as partições… SIga a orientação ali da mensagem de erro.

#11

fiz de tudo possivel… a unica solucao foi realmente formatar todo hd e reparticionar.
ps. a mensagem de erro so fala pra dar check no disco mas nada acontece quando termina.
usei tbm o chkdsk do windows e nele sempre mostrou funcional mas quando entra linux nao ia…

resolvido apos full format no hd e reparticionar

1 Like
#12

Isso é estranho você redimensionou o HD no Windows ou no Linux?

#13

ambos e nenhum funcionou