Como utilizar o instalador de arquivos Eddy no Ubuntu

Confira o post completo no blog: https://diolinux.com.br/2020/04/como-instalar-e-utilizar-o-eddy-no-ubuntu.html

Ter a facilidade de instalar um arquivo no Linux, é uma das coisas mais perguntadas de quem chega no sistema. O Eddy no Ubuntu vem para facilitar essa missão.

3 Curtidas

Não consegui instalar na base 18.04 pois não há como resolver a dependência que está faltando: libgranite5

2 Curtidas

Ocorreu o mesmo comigo kk

1 Curtida

Faz o seguinte, baixa o que esta faltando aqui:
https://pkgs.org/download/libgranite5

2 Curtidas

Não é tão simples.
A lib que está faltando tem dependências, essas dependências tem outras dependências, essas outras dependências tão tem mais dependências, enfim, mesmo que eu baixasse a lib faltaria outras libs para essa lib e assim “até o infinito e além”.
Por isso, que ao tentar instalar um .deb, se você tem as dependências já nos repositórios “OK”, mas caso falte é muito trabalhoso tentar supri-las simplesmente baixando, o ideal é que haja um PPA que possa ser adicionado.
No caso da matéria, creio que o autor não tenha testado em todas as bases Ubuntu citadas, e por isso esse método na base 18.04 não é bom caminho para instalar essa aplicação.

1 Curtida

Meio zoado o cara ter feito o ppa sem as libs necessárias para o app funcionar corretamente no 18.04.

1 Curtida

O PPA até existe, mas é o do Pop!_OS, então se vc adicionar ele, precisa instalar o eddy e remover (o PPA), caso contrário vai acabar puxando um monte de outros pacotes. Na versão 20.04 LTS é basicamente instalar o .deb como indicado no tutorial.

3 Curtidas