Como instalar warsaw corretamente, acesso Caixa Internet Banking

Acabei de dar sudo apt update e sem pacotes a atualizar

Se eu fosse você eu desinstalava e reinstalava novamente, recomeçando o procedimento do zero. Não esquece de remover o diretório .config/cef/user_data antes de refazer o procedimento.

Farei, começo com sudo pat purge warsaw (já fiz uma vez e não deu certo, mas não deletei essa pasta aí) e reinstalo o warsaw baixado do “fabricante” com o gdebi, daí limpar cookies e vamos ver se vai…

Eu vou refazer aqui na vm, mas infelizmente só tenho o fedora.

Tenta com um Mint 32 bits, pliz! :slight_smile:
(ah, não existe a pasta que vc sugeriu apagar)

Beleza qual é a versão aí? 19 32bits?

Quando dei o purge no warsaw, ele não deletou as pastas lib e share de usr/local, disse que não estavam vazias… deixa quieto?

Mint 19.3 32 Bits XFCE
Ele está bem atualizadinho, com Chromium em .deb e FF

Coisas do Mint… baixei no Manjaro pelo repo do Manjariando em 64bit (no outro lap) e foi na hora

Ah, tá com OpenJDK instalado, versão 11.0.8

Rodando pelo live aqui não foi nem com reza baba, pode ser um problema relativo a versão 32 bits do mint, depois vou instalar na máquina virtual para ver.

1 curtida

E, nada aqui… instalei python3-gpg, phyton2-gpgme (a lib phython3-gpgme não é suportada), limpei cookies, reiniciei uma penca de vezes e nada

Mais uma vez ressuscitando o tópico: no Manjaro, graças ao Manjariando, instalar e rodar o Warsaw é molezinha. Mas no Garuda tá dando um sufoco… quer me ajudar nessa, @thespation?

1 curtida

Querer até quero, mas só vou poder testar amanhã a noite, minha máquina está rodando app de monitoramento que não pode parar, estou verificando um ambiente de homologação do serviço.

Caso ainda esteja precisando, tentarei daqui também.

1 curtida

Tranquilo, sem pressa… qq coisa, rodo pelo Manjaro. Nem é pra mim, quem usa é minha esposa, e no nelbook dela de 32 bits não quis instalar nem na base da porrada (é só ler os tópicos acima e ver a paciência que o @anon58028541 teve comigo)
Já abri um tópico no fórum deles, mas os caras não devem ter muita ideia do que se trata…
Como vc anda testando a distro, lembrei de vc

1 curtida

Se liga, aproveitei a hora do almoço para testar aqui e aparentemente funcionou, não tenho como confirmar porque não tenho conta na Caixa, mas diz que instalou com sucesso:


Instalei o pacote warsaw-bin do próprio repositório:

sudo pacman -S warsaw-bin

Depois coloquei o warsaw na inicialização do sistema.

sudo systemctl enable warsaw.service

E iniciei:

sudo systemctl start warsaw.service

Nem precisei reiniciar a máquina.

Um detalhe é que no Firefox não funcionou, então instalei o Google Chrome (yay -S google-chrome).

1 curtida

Vou testar de novo, começando por retirar e reinstalar o pacote

1 curtida

No Firefox foi, no Brave que não, mesmo limpando cache e cookies… mas pelo menos tá rolando. Valeu, @thespation!!

1 curtida

Esse esquema exposto no site do Edivaldo Brito funcionou perfeitamente para o Linux Mint.

Mas para o MX Linux não funcionou, então segui o tutorial para instalar programa via Terminal:

Só que não rola sem o systemd. Então é preciso reiniciar e escolher no GRUB que o MX Linux dê boot pelo systemd (por padrão ele inicializa via SysV init).

1 curtida

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.