YouTube sempre "começando pelo fim do vídeo"?!

Bom dia pessoal.

  • Acabei de verificar que todos os vídeos do YouTube quando clico para os assistir, eles já abrem no final do vídeo. Não começam do início…
  • O que seria isso? Como resolvo?

Obs. Isso no YouTube do Linux Mint (xfce) com o navegador Google Chrome.

Todo e qualquer vídeo? Inclusive os não assistidos? Pois para os assistidos (parcialmente) o youtube continua onde parou.

Isso só acontece quando você está logado, ou é indiferente? Em todos os navegadores?

1 Curtida

Ôpa…
Vamos lá:

  1. Sim, todo e qualquer vídeo. Os assistidos parcialmente, acabei de ver que ao retornar para eles, eles estão ok. Continuam de onde parei…!
  2. Só acontece com a minha conta. Se eu saio do YouTube (da minha conta) os vídeos estão ok.
  3. No FireFox está ok (logado ou não - Está ok).
1 Curtida

Atenção (e vai entender).

Após sair do Google Chrome (deslogar do YouTube) para testar o problema no FireFox, pois bem, ao retornar para o Chrome, o YouTube está 100% ok(?!).
Abri dúzias de vídeos (do zero) e estão todos funcionando corretamente.

1 Curtida

Como sou da tese do pote de sorvete e o carro que não funciona (história que não sei se é verídica ou metáfora, mas vá lá), não sei se outras pessoas têm reparado isto, mas alguns serviços do Google estão com desempenho pior de um tempo para cá.
Há uns dois meses, e mais grave de algumas semanas para cá, verifico que tem levado muito tempo para carregar propagandas. Se não é um vídeo monetizado, já carrega no tempo normal (<1 s), mas algumas propagandas têm levado 5 a 10 segundos só para aparecer.

1 Curtida

Tenho a impressão de que você tem é toda razão. Eu que uso o YouTube com grande frequência, percebi isso sim.

1 Curtida

Que estranho, não lembro de ter uma configuração na conta do youtube, mas acho que não, pois não faria sentido. Outra coisa que pode acontecer, mas é improvável, é alguma combinação de teclas pressionada no teclado, já que, por exemplo, é possível avançar ou pular a pontos específicos com os números da Num Key.

Nesse caso deve ter sido alguma outra falha mesmo, pois isso que coloquei acima, mesmo que sendo uma possibilidade, é algo improvável e certamente afetaria outras coisas, não só o youtube em um dos navegadores.

1 Curtida

Não percebi isso. Mas deve ser porq bloqueio todos os anúncios do Google.

1 Curtida

:wave:t2: Aparenta ser broken cookie no ultimo tempo assistido antes de sair do Youtube. Se por um acaso acontecer o problema denovo dá uma olhada no final do endereço URL, se estiver um padrão do tipo &t=(tempo)S e ficar repetindo o mesmo (tempo) nos outros vídeos pode ser este o problema. Como você saiu da conta e voltou, ele reiniciou/gravou novos cookies. :pray:t2:

3 Curtidas