Wifi conecta porém não funciona

Eu baixei o linux a umas duas semanas e comecei pelo Linux Mint, a escolha mais simples. Porém eu percebi que simplesmente o wifi não funcionava, o kernel 5 aparentemente tem problemas com os Realtek, então atualizei para o 6.5 mais recente e funcionou aparentemente normal. Mas eu percebi que meu wifi estava “limitado”, eu usava aproximadamente 300mb de dados e o wifi parava de funcionar, tentei fazer downloads e deu a mesma coisa.
Fui pesquisar uma solução em diversos fóruns de linux sobre como solucionar esse problema. Eu fiz de tudo que o pessoal falava:

  • Desabilitei ipv6/4
  • Desabilitei o Power Management
  • Instalei os Drivers (rtw88)
  • Atualizei o firmware
  • Mudei o Kernel
  • Mudei a Distro para Fedora/Arch

Basicamente fiz muita coisa ainda que esqueci agora e não consigo lembrar pra listar. Em casa é de boa, já que eu tenho o celular pra usar a net pelo USB, porém quando tô no trabalho, eu as vezes preciso das portaas USB do note e não posso deixar o cell, ai tenho que ficar conectando e desconectando a internet, sem falar que no wifi quebra downloads, uploads, vídeos e td mais.
Eu não sei o que fazer pra solucionar isso, e postei nos fóruns do Ubuntu, Mint, Fedora e Arch, e ninguém conseguiu me ajudar, vocês são minha última esperança.

Esqueci de adicionar os dados do note.
System Report

System:
  Kernel: 6.5.0-28-generic x86_64 bits: 64 compiler: N/A Desktop: MATE 1.26.0 info: mate-panel
    wm: marco 1.26.0 dm: LightDM 1.30.0 Distro: Linux Mint 21.3 Virginia base: Ubuntu 22.04 jammy
Machine:
  Type: Laptop System: Multilaser product: UB32X v: 1.0 serial: <superuser required> Chassis:
    type: 10 serial: <superuser required>
  Mobo: Multilaser model: Multilaser Industrial v: Type2 - Board Version
    serial: <superuser required> UEFI: INSYDE v: E117BTi.ULTRA.C002 date: 03/16/2021
Battery:
  ID-1: BAT1 charge: 35.2 Wh (100.0%) condition: 35.2/35.2 Wh (100.0%) volts: 8.6 min: 8.8
    model: LG Harris Beach type: Li-ion serial: <filter> status: Full cycles: 40
CPU:
  Info: quad core model: Intel Pentium J3710 bits: 64 type: MCP smt: <unsupported> arch: Airmont
    rev: 4 cache: L1: 224 KiB L2: 2 MiB
  Speed (MHz): avg: 1728 high: 2640 min/max: 480/2640 cores: 1: 2640 2: 2640 3: 480 4: 1153
    bogomips: 12800
  Flags: ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Graphics:
  Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics
    driver: i915 v: kernel ports: active: eDP-1 empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2
    bus-ID: 00:02.0 chip-ID: 8086:22b1 class-ID: 0300
  Device-2: Alcor Micro USB 2.0 PC cam type: USB driver: uvcvideo bus-ID: 1-1:2
    chip-ID: 058f:5608 class-ID: 0e02
  Display: x11 server: X.Org v: 1.21.1.4 compositor: marco v: 1.26.0 driver: X:
    loaded: modesetting unloaded: fbdev,vesa gpu: i915 display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0") s-diag: 414mm (16.3")
  Monitor-1: eDP-1 res: 1366x768 hz: 60 dpi: 112 size: 309x173mm (12.2x6.8") diag: 354mm (13.9")
    modes: 1366x768
  OpenGL: renderer: Mesa Intel HD Graphics 405 (BSW) v: 4.6 Mesa 23.2.1-1ubuntu3.1~22.04.2
    direct render: Yes
Audio:
  Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio
    vendor: Realtek driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:2284
    class-ID: 0403
  Device-2: Generalplus USB Audio Device type: USB driver: hid-generic,snd-usb-audio,usbhid
    bus-ID: 1-4.1:6 chip-ID: 1b3f:2008 class-ID: 0300
  Sound Server-1: ALSA v: k6.5.0-28-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
  Message: No device data found.
  IF-ID-1: wlx2418c6b0da62 state: up mac: <filter>
Bluetooth:
  Device-1: Realtek 802.11n WLAN Adapter type: USB driver: btusb,rtw_8723du bus-ID: 1-5:5
    chip-ID: 0bda:d723 class-ID: e001 serial: <filter>
  Report: hciconfig ID: hci0 rfk-id: 0 state: down bt-service: enabled,running rfk-block:
    hardware: no software: yes address: <filter>
Drives:
  Local Storage: total: 111.79 GiB used: 12.05 GiB (10.8%)
  ID-1: /dev/sda model: SATA SSD size: 111.79 GiB speed: 3.0 Gb/s type: SSD serial: <filter>
    rev: 0A0 scheme: GPT
Partition:
  ID-1: / size: 108.98 GiB used: 12.05 GiB (11.1%) fs: ext4 dev: /dev/sda2
  ID-2: /boot/efi size: 511 MiB used: 6.1 MiB (1.2%) fs: vfat dev: /dev/sda1
Swap:
  ID-1: swap-1 type: file size: 2 GiB used: 0 KiB (0.0%) priority: -2 file: /swapfile
USB:
  Hub-1: 1-0:1 info: Hi-speed hub with single TT ports: 7 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 1-1:2 info: Alcor Micro USB 2.0 PC cam type: Video driver: uvcvideo interfaces: 2
    rev: 2.0 speed: 480 Mb/s power: 200mA chip-ID: 058f:5608 class-ID: 0e02
  Device-2: 1-2:3 info: Silicon Labs USB OPTICAL MOUSE type: Mouse driver: hid-generic,usbhid
    interfaces: 1 rev: 2.0 speed: 1.5 Mb/s power: 100mA chip-ID: 10c4:8108 class-ID: 0301
  Hub-2: 1-4:4 info: Terminus Hub ports: 4 rev: 2.0 speed: 480 Mb/s power: 100mA
    chip-ID: 1a40:0101 class-ID: 0900
  Device-1: 1-4.1:6 info: Generalplus USB Audio Device type: Audio,HID
    driver: hid-generic,snd-usb-audio,usbhid interfaces: 4 rev: 1.1 speed: 12 Mb/s power: 100mA
    chip-ID: 1b3f:2008 class-ID: 0300
  Device-2: 1-5:5 info: Realtek 802.11n WLAN Adapter type: Bluetooth driver: btusb,rtw_8723du
    interfaces: 3 rev: 2.0 speed: 480 Mb/s power: 500mA chip-ID: 0bda:d723 class-ID: e001
    serial: <filter>
  Hub-3: 2-0:1 info: Super-speed hub ports: 6 rev: 3.0 speed: 5 Gb/s chip-ID: 1d6b:0003
    class-ID: 0900
Sensors:
  System Temperatures: cpu: 52.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Repos:
  Packages: apt: 2134
  No active apt repos in: /etc/apt/sources.list
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
    1: deb http: //packages.linuxmint.com virginia main upstream import backport
    2: deb http: //archive.ubuntu.com/ubuntu jammy main restricted universe multiverse
    3: deb http: //archive.ubuntu.com/ubuntu jammy-updates main restricted universe multiverse
    4: deb http: //archive.ubuntu.com/ubuntu jammy-backports main restricted universe multiverse
    5: deb http: //security.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse
Info:
  Processes: 219 Uptime: 50m wakeups: 1 Memory: 3.65 GiB used: 2.15 GiB (59.0%) Init: systemd
  v: 249 runlevel: 5 Compilers: gcc: 11.4.0 alt: 11/12 Client: Unknown python3.10 client
  inxi: 3.3.13

rfkill list

0: hci0: Bluetooth
	Soft blocked: yes
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

iwconfig

lo        no wireless extensions.

wlx2418c6b0da62  IEEE 802.11  ESSID:"Aislan402"  
          Mode:Managed  Frequency:2.422 GHz  Access Point: 14:EB:08:2F:2B:1C   
          Bit Rate=65 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=67/70  Signal level=-43 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:5   Missed beacon:0
2 curtidas

não tenho muito conhecimento sobre o assunto, mas já tentou olhar as configurações da BIOS, para ver se tem algo influênciando isso lá?

Olá. :slightly_smiling_face:

Poderia reformular a sua questão? Eis algumas sugestões:

  1. Quando você está no Linux Mint, você aparentemente consegue se conectar ao Wi-Fi, porém não consegue acessar a internet. Isso acontece tanto na rede da sua casa como na rede do seu trabalho.

  2. Quando você está no Linux Mint, você consegue se conectar ao Wi-Fi e consegue acessar a internet. Mas com limitação de 300 Mb de uso de dados. Isso acontece tanto na rede da sua casa como na rede do seu trabalho.

  3. Quando você está no Linux Mint, você consegue se conectar ao Wi-Fi e consegue acessar a internet. Mas não consegue ultrapassar a velocidade de 300 Mbps via wi-fi. Isso acontece tanto na rede da sua casa como na rede do seu trabalho. E você conseguia ultrapassar esse limite usando esse dispositivo, através de conexão Wi-Fi (tanto na rede da sua casa como na rede do seu trabalho).

Até mais. :wave:

O problema é basicamente que eu só consigo usar 300mb de “dados” do meu wifi e ele para de funcionar. Por exemplo, se eu fizer o download de um arquivo de 300mb, o wifi para de funcionar logo em seguida, ou se eu fizer o download de 3 arquivos de 100mb é a mesma coisa.
Eu passei esses últimos dias testando de tudo que eu podia e consegui achar onde está o problema.
Eu não sei exatamente a causa, mas meu roteador tá limitando o uso de dados do meu notebook, eu testei com um roteador de um amigo e funcionava normal. Eu poderia comprar um roteador novo, mas não sei se vai dar certo e prefiro gastar dinheiro somente como última opção.
Eu testei até um repetidor meu antigo que tinha guardado, e por algum motivo, no repetidor o wifi pega de boa, o problema é obviamente a velocidade absurdamente lenta, então tô achando que talvez seja uma configuração do wifi lá nas opções do modem, vou dar uma olhada e uma mexida, mas se alguém souber como me ajudar, agradeço.

Eu passei esses últimos dias testando de tudo que eu podia e consegui achar onde está o problema.
Eu não sei exatamente a causa, mas meu roteador tá limitando o uso de dados do meu notebook, eu testei com um roteador de um amigo e funcionava normal.

Estou certo em entender a sua questão dessa forma:

  • Uso de internet está limitado a 300 MB de download.
  • Isso acontece em apenas um dispositivo na rede, o notebook com Linux Mint instalado. Em outros dispositivos (smart tvs, smartphones) não acontece.
  • Quando tinha outro sistema (“baixei o linux a umas duas semanas”) isso não acontecia.
  • Somando os dados que baixa (carregamento de páginas… De vídeos… E downloads de documentos/arquivos), só consegue usar (baixar) 300 MB nesse notebook.

Entendo que você pediu o roteador do seu amigo emprestado e o usou na sua infraestrutura. E esse problema não se apresentou no seu notebook com Linux Mint usando o roteador emprestado.

Se for isso mesmo, então deve ser mesmo alguma configuração no seu roteador. =S

Alguma limitação imposta pela configuração conhecida como “controle parental”.
Embora eu desconheça algum roteador que consegue impor essa limitação de uso de dados (acho que tá na hora de voltar a acompanhar reviews de roteadores ^^). Lembro que existe limitar a taxa de transferência (mbps), determinar dia e horário para liberar uso, mas limitação de uso de dados me parece ser uma novidade.

Se você foi capaz de incorporar um outro roteador na sua rede (considerando que sua rede é de um plano de internet baseado em largura de banda e não em limite de uso de dados), imagino que você seja capaz de verificar algum controle parental inadequadamente configurado, pois não?


Ou… Ou pode se tratar de outra coisa.

Peraí!? De qual roteador estamos falando?
E como é a infraestrutura da sua rede?

  • Um cabo UTP (ou coaxial) chega de uma antena até um “modem” e passa o sinal de internet para o seu roteador (ou chega direto no seu roteador)?
  • Um cabo coaxial (ou um cabo de fibra ótica) chega da rua até um modem (ou “modem”, no caso de fibra ótica) e passa o sinal de internet para o seu roteador?
  • Ou estamos falando sobre um daqueles roteadores de redes móveis (3G, 4G, 5G) com chip da operadora instalado?

Se for esse último caso, então a limitação de 300 MB de download não seria por causa do plano que você tem contratado?
E nesse caso você tem limite de download em todos os dispositivos da rede, por dia? Você tem contratado um plano com limite de uso de dados e não um plano com largura de banda?

Aliás… Uma outra coisa: como você descobriu esse limite de 300 MB?

Não deixe de responder: esse limite só passou a acontecer nesse notebook com Linux Mint? Com o sistema operacional anterior isso não acontecia?

Ai pode ser alguma configuração que você fez no Linux Mint, na conexão da rede com o seu roteador (já que quando você usou outro roteador, você não notou uma limitação)…

Estou intrigado (no sentido de “cheio de curiosidade”).

Há um modo simples de ver se o problema está no Mint ou no seu roteador.
Use uma distro pelo pendrive (Mint, Zorin, Ubuntu etc) e faça downloads.
Se a internet parar nos 300MB, o problema não está no Mint e, provavelmente, no roteador.
Se a internet não parar, o problema deve estar no Mint.

Há um modo simples de ver se o problema está no Mint ou no seu roteador.
Use uma distro pelo pendrive (Mint, Zorin, Ubuntu etc) e faça downloads.
Se a internet parar nos 300MB, o problema não está no Mint e, provavelmente, no roteador.
Se a internet não parar, o problema deve estar no Mint.

O meu chip só recebeu suporte no kernel 6, o Mint na ISO usa kernel 5, mas eu já testei com o Fedora e o Arch e o problema persistiu.

Uso de internet está limitado a 300 MB de download.
Isso acontece em apenas um dispositivo na rede, o notebook com Linux Mint instalado. Em outros dispositivos (smart tvs, smartphones) não acontece.
Quando tinha outro sistema (“baixei o linux a umas duas semanas”) isso não acontecia.
Somando os dados que baixa (carregamento de páginas… De vídeos… E downloads de documentos/arquivos), só consegue usar (baixar) 300 MB nesse notebook.

É exatamente isso, a soma total do uso de dados baixados se limit a aproximadamente 300mb. Quando eu estava usando o windows não dava nenhum problema. No começo eu achei que seria hardware por causa dos problemas dos chips da Realtek, eu percebi que desde o kernel 6 esse problema já havia sido resolvido. E mesmo assim eu reinstalei driver, firmware, fiz de tudo e nada resolvia, até eu mudar o roteador da minha casa com o de um amigo.

Alguma limitação imposta pela configuração conhecida como “controle parental”.

Eu chequei o controle parental e não tinha nada.

Um cabo coaxial (ou um cabo de fibra ótica) chega da rua até um modem (ou “modem”, no caso de fibra ótica) e passa o sinal de internet para o seu roteador?

Eu não tenho 100% de certeza, mas acho que o meu roteador também tem funções modem no hardware, o cabo de fibra óptica mini fica conectado diretamente nele e ele também faz o papel de roteador. Quando eu testei no do meu amigo, o dele era parecido no funcionamento, conecta o cabo de fibra óptica mini, configura o roteador pelo IP e pronto.
No caso eu também testei com o repetidor wifi, conectei no wifi, configurei pelo IP e pronto, funcionou normalmente, tirando a lerdeza absurda, eu consegui baixar um arquivo de 1gb tranquilamente.

1 - Se for esse último caso, então a limitação de 300 MB de download não seria por causa do plano que você tem contratado?
2 - Aliás… Uma outra coisa: como você descobriu esse limite de 300 MB?
3 - Não deixe de responder: esse limite só passou a acontecer nesse notebook com Linux Mint? Com o sistema operacional anterior isso não acontecia?

1 - O meu não é roteador de rede móvel. E o plano é ilimitado, todos os outros dispositivos conseguem fazer tudo tranquilamente.
2 - Eu tava fazendo download de um arquivo e quando da algo proximado de 300mb, o download para, e o wifi para de funcionar, mesmo que não mostre ícone de conexão ruim ou algo do tipo, ele não mostra nenhum sinal aparente de que parou de funcionar, apenas para, se eu desconectar do wifi e conectar novamente ele volta a funcionar.
3 - Esse limite acontece com qualquer Linux, Mint, Ubuntu, Debian, Fedora, Arch, eu testei todos pra ver se algum kernel mais recente resolveria esse problema. Foi quando eu testei todos que eu me toquei que talvez o problema não fosse o linux, ou hardware ou firmware em sí, e sim o roteador/modem. E esse problema não acontecia com o Windows, apenas o linux.

Eu atualmente tô usando o Fedora, não o Mint, mesmo que MÍNIMAS, ainda existe a chance de alguma atualização no NetworkManage ou qualquer atulização resolver isso, só tô esperando ela aparecer.

2 curtidas

Acho que essa combinação deixa claro que, seja o que for, a questão está no roteador.

1 curtida

:thinking:

E aquela parte da rede do seu trabalho?

Você disse que havia essa mesma limitação de 300 MB na rede do seu trabalho, quando usa esse notebook com alguma distribuição Linux?

Em casa é de boa, já que eu tenho o celular pra usar a net pelo USB, porém quando tô no trabalho, eu as vezes preciso das portas USB do note e não posso deixar o cell, ai tenho que ficar conectando e desconectando a internet

Ou eu entendi errado? (ops ^^')

Quando você diz “quando tô no trabalho”, está se referindo apenas ao período de tempo em que você usa o notebook para trabalhar? Nesse caso, você trabalha na sua casa (home office) e a rede do trabalho em que acontece essa mesma limitação de 300 MB, na verdade, é a sua rede? Com a diferença de ser no período de tempo em que você está trabalhando?


Desconsiderando essa dúvida aí em cima, temos por enquanto:

Situação / Questão: A soma total do uso de dados baixados na rede local, se limita a aproximadamente 300 MB quando se usa o Notebook com qualquer distro Linux: Linux Mint, Ubuntu, Debian, Fedora, Arch.

O que sabemos e descartamos até agora:

  • (A conexão com a internet na sua casa (na “CPE” - do ponto de vista do provedor) acontece com uso de IP Fixo.)

  • A limitação de 300 MB de download no notebook com distro Linux NÃO tem relação com o plano de internet contratado. Podemos reforçar o descarte dessa hipótese considerando:

. O “roteador” usado não é “roteador” de rede móvel e o plano de internet contratado é ilimitado (plano contratado por largura de banda e não por quantidade de dados);

. O teste com um outro “roteador”. Conectou-se o cabo de fibra ótica num “roteador” emprestado e usaram a (baixaram dados da) internet sem restrições de limite de dados no notebook com distribuição Linux.

. O teste com o dispositivo “repetidor wifi”, no qual conectou-se o cabo de fibra otica, fez-se a autenticação com IP Fixo e usaram a (baixaram dados da) internet sem restrições de limite de dados. Apesar de ter obtido um desempenho inferior.

  • A limitação de 300 MB de download no notebook com distro Linux NÃO se deve a uma limitação de hardware do notebook. Podemos reforçar o descarte dessa hipótese considerando:

. Quando estava usando o Windows não dava nenhum problema.

  • A limitação de 300 MB de download no notebook com distro Linux NÃO se deve a uma limitação imposta de algum modo pelo “roteador” a todos dispositivos da rede OU a uma configuração conhecida como “controle parental” feita no “roteador” para afetar apenas o notebook em questão. Podemos reforçar o descarte dessa hipótese considerando:

. Todos os outros dispositivos da rede local conseguem fazer tudo tranquilamente;

. A função “controle parental” foi checada e não há nenhuma regra estabelecida;

. Quando estava usando o Windows não dava nenhum problema.


:thinking: Não sei mais o que você pode testar pra ver se resolve…

Poderia ser alguma configuração diferente que você faz quando prepara o notebook (com distribuição Linux) para se conectar ao seu “roteador”?
Uma configuração diferente que você NÃO fez quando preparou o notebook (com distribuição Linux) para se conectar ao “roteador” emprestado e ao dispositivo nomeado como “repetidor”?
Já apagou a rede da distribuição Linux atual e refez a configuração de conexão?
Não. Essas não parecem ser boas abordagens. Considerando que você possivelmente fez a mesma configuração quando usou os outros “roteadores”.

Que roteador é esse?
Não. Essa também não parece ser uma boa abordagem. Considerando que essa hipotese já foi descartada. :sweat_smile:

Não sei mais o que você pode testar pra ver se resolve. :cry:

Beeeem, deixei aí um resumo… Talvez seja útil para alguém.

Boa sorte! o/

Você disse que havia essa mesma limitação de 300 MB na rede do seu trabalho, quando usa esse notebook com alguma distribuição Linux?

Sim, o roteador do trabalho é tem o mesmo problema que o meu (não é o mesmo modelo), mas lá tem alguns repetidores que eu consigo conectar sem problemas, apesar de ser uma velocidade de download da Xuxa, deixa as portas USB livres.

Considerando que você possivelmente fez a mesma configuração quando usou os outros “roteadores”.

Foi exatmente isso, eu testei tudo com o Fedora exatamente como ele está agora, não instalei uma distro nova nem mexi em cofiguração nenhuma.

Que roteador é esse?

https://support.huawei.com/enterprise/en/doc/EDOC1100321445
Esse é o modelo.

Conclusão
Infelizmente eu não tenho outro dispositivo Linux para testar com esse roteador e ter garantia.
Mas agradeço a ajuda de vocês em tudo. Eu já aceitei que eu provavelmente não ache a solução do problema.

2 curtidas

É. Tem que ser alguma coisa nesse roteador… Afinal funcionou quando colocou um outro no lugar. O consumo de dados no notebook com distro Linux não foi limitado com outro “roteador” no lugar.

Mas o que será? O que exatamente? O que nesses “roteadores” (um Huawei EchoLife EG8145V5-V2 e o “roteador” da infraestrutura da rede do trabalho) pode estar limitando o consumo de dados a 300 MB exclusivamente nesse notebook quando está com distro Linux? Será alguma configuração? Que configuração? Será que… Será o que?
(Miolos fritando aqui ^^')


@Nautan, você já tentou acionar o suporte técnico do seu provedor de internet?
Pra saber se eles conseguem identificar qual seria a causa desse problema.

Se ainda não o fez seria legal enviar uma mensagem de texto explicando a situação… E daí perguntar pra eles se eles tem alguma ideia de qual pode ser o problema.
Se eles conseguirem identificar o problema, talvez você consiga resolver tanto na sua rede como na rede do seu trabalho…

E se você conseguir a solução fora daqui, não esqueça de voltar e dizer como resolveu. =]

Há casos parecidos com o dele em fóruns gringos. Alguns casos foram corrigidos com um “simples” comando no terminal. Mas, é complicado indicar um comando “aleatório” que, se não funcionar, pode atrapalhar possíveis soluções. Espero que alguém consiga ajudá-lo ou que ele encontre uma solução.

1 curtida

Eu voltei com boas notícias pessoal. Resolvi o problema a duas semana e fiquei testando pra ter certeza de que estava 100%. Essa última semana eu reinstalei o Fedora completamente pra ter certeza de que tava tudo certo.

Eu abri note e fiz de tudo que podia e nada dava certo, até que eu fui conectar um controle bluetooth pra jogar um RE2 clássico, e depois de um tempo percebi que minha conexão no roteador tava funcionando de boa. No dia seguinte fui pro trabalho, levei o note e testei a mesma coisa, manter o bluetooth ligado enquanto tava no wifi e ficou de boa.

Não sei explicar o motivo, mas alguns roteadores só funcionam com meu bluetooth ligado, ou seja, no fim o problema não eram os roteadores? (Eu acho?). Mas alguns eu consigo conectar sem o bluetooth, tudo normal.

Minha dica pro pessoal que está com problemas de wifi é simples, desconectem do wifi, liguem o bluetooth e conectem no wifi novamente.

2 curtidas

Que bom que achou a solução do seu problema e que tenha vindo informar a solução encontrada. :+1:

1 curtida

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.