Webapp-manager não abre no Pop_os (RESOLVIDO)

Estou com dificuldades para abrir o app webapp-manager no Pop_os e gostaria de saber se alguém mais apresenta a mesma dificuldade e se há alguma solução. Quando eu clico no app para abrir, ele simplesmente não abre.
Eu prefiro o webapp-manager por ter integração com Brave browser, meu navegador predileto.

No caso do Brave (e creio que nos demais navegadores base Chromium), basta abrir o menu de sanduíche para criar um webapp:

O Webapp-manager é imprescindível para o Firefox, que não tem esse recurso (ou se tem, eu nunca achei). Para Chromium, Chrome, Brave etc. dá pra fazer desse jeito

E os ícones se integram ao menu e às docas. No meu dash-to-dock o Twitter, o Gmail e o Netflix são webapps criados assim:

image

Sim, eu já fiz dessa forma, a questão é que usando o webapp-manager, eu posso escolher em que categoria ele vai ficar no menu de apps e a barra superior se integra ao sistema. Por isso prefiro usar esse tipo de app. Ele roda no Ubuntu, no zorin os, no manjaro, mas ele não abre no pop os

1 curtida

Eu queria saber se falta alguma biblioteca e por isso não abre

1 curtida

Entendi… como eu uso Gnome do jeito “tradicional”, nem me toco nas categorias. Mas o MenuLibre permite resolver essa parte (no caso de quem usa ArcMenu no Gnome, por exemplo). Como a base é Ubuntu, deveria funcionar. Deu uma olhada no Git pra ver se alguém mais teve esse problema?

Vou procurar saber, dar uma olhada no git

1 curtida

Eu consegui resolver aqui… analisando a mensagem de erro, notei que para funcionar o app, eu precisava fazer a instalação de duas bibliotecas via pip, a biblioteca bs4 e a biblioteca pil

1 curtida

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.