Vídeos do YouTube não reproduzem, compatibilidade com HTML5

Ola boa a noite a todos. entao to enfrentando problemas para assistir videos no you tube ele da esse erro ai no ubuntu 20.04. to usando o opera atualizado baixado no site no firefox o erro nao ocorre mais nao sei o que pode ser. Alguem pode me da uma luz ai haha?

Verifique se os pacotes libavcodec-extra ou gstreamer1.0-packagekit estão instalados:
$ sudo apt install libavcodec-extra
ou
$ sudo apt install gstreamer1.0-packagekit

apareceu isso quando dei comando [email protected]  ~  sudo apt install libavcodec-extra
[sudo] senha para gabriel:
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da “Incoming”.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
libavcodec-extra : Depende: libavcodec-extra58 (= 7:4.2.2-1ubuntu1) mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
[email protected]  ~ 

É, no Mint é o primeiro (libavcodec-extra), mas acabei de ver que no Ubuntu 20.04 é o gstreamer1.0-packagekit. Então faça:
$ sudo apt install gstreamer1.0-packagekit

1 curtida

ah sim tentarei aqui

tentei e retornou que ja ta instalado acho que e bug no opera

é o opera do repositório? se for ele tem uns bugs com o codec mesmo, teste o método 3

eu fui no site e baixei ele em pacote .deb e instalei vou tentar pelo método que vc indicou

Então é a mesma coisa, rsrs, vou usar da frase básica da informática “did you try to turn off and turn on again?

Enfim, talvez esteja faltando o codec que o opera compartilha com o chromium o ffmpeg:

sudo snap install chromium-ffmpeg 

baixei aqui e mesmo assim o erro persiste engraçado que alguns videos rodam de boa outros nao e a lives ao vivo da esse erro

Tenta esse método: problema com html5 youtue | Opera forums

rodei os dois comandos no terminal e ambos retornam a informaçao que ta tudo instalado

Só o Youtube está com esse problema?

testei aqui e no facebook todos os videos estao pretos e indicador que ta carregando fica rodando sem parar

agora apareceu esse erro no facebook tbm Estamos tendo problemas para reproduzir este vídeo

acho que e o opera bugado mesmo firefox roda tudo de boa

vai ser o jeito voltar pro velho e bom google chrome kk

depois de quase um dia todo eis que resolvo o problema kkkkkkk o mp4 ele e um container neh entao ele tem o codec h264 e o aac entao depois de muito navegar achei a soluçao o meu sistema tava faltando essas libs que o “container” mp4 tem so que e solta no linux libavc1394-0 ffmpeg libavc1394-tools dei um sudo apt install e problema resolvido videos rodando de boa novamente obrigado a todos que tentaram ajudar cada dia fico mais feliz com essa comunidade que o linux se tornou e so vem crescendo.
link onde achei a soluçao caso alguem precise. https://www.vivaolinux.com.br/topico/UbuntuBR/Video-formato-mp4?pagina=02

1 curtida

Marque como resolvido encaminhando para o seu próprio post e adicione o [Resolvido] no título do post, pois assim quem tiver esse mesmo problema já sabe o que fazer, onde olhar e vê que isso já foi resolvido também!

Genial, muito obrigado. Dei esse comando no terminal e reiniciei, funcionou! Abraços.

1 curtida