Uma dica para todos que jogam League Of Legends no Linux

Tem um sub no reddit, (em inglês), EXTREMAMENTE ORGANIZADO dedicado a discussões sobre como rodar e otimizar o jogo League of Legends no Linux, além do fórum contar com uma wiki própria sobre como instalar o jogo, os drivers, o vulkan, quais dependências são necessárias, quais configurações são recomendadas, quais são os possíveis erros que você pode ter durante a instalação e também conversas a cerca do futuro do jogo no Linux. Recentemente saiu até uma conversa com um dev do WINE lá no fórum.

Desde o dia 25 de Agosto a Riot vem implementando grandes mudanças na estrutura do código do jogo na tentativa de deixar o cliente “mais limpo” (você pode ler mais aqui, no site da riot) e essas implementações tem causado a quebra de compatibilidade do jogo com o Wine, se o seu jogo quebrou nos últimos dias, talvez você precise reinstalar o jogo com o novo script disponibilizado no Lutris, agora compatível com as mudanças lançadas no dia 25 de agosto até o momento que escrevo essa postagem, 16 de setembro de 2021. O novo script do Lutris agora conta com a versão 5.6 do wine. Como já aconteceu muitas vezes, possivelmente o jogo vá funcionar com base em uma versão modificada do wine específica para rodar o League, cujo nome é lutris-lol.

Espero ter esclarecido o pessoal aqui do fórum que costuma jogar League no Linux. Não esqueçam de acessar o sub no reddit.

1 curtida