Ubuntu 14.04 LTS com problema no grub

Olá,hoje eu acabei de instalar o Ubuntu 14.04 LTS(porque as versoes mais recentes eram muito pesadas pro meu hardware e queria testar o unity pela primeira vez)no meu pc,usando inteiro o meu ssd de 120 gb,fui então dar boot depois de ter instalado,e ficou então tudo tranquilo,instalei meus aplicativos e tudo e ai dps de fazer tudo isso eu desliguei meu pc,depois de um tempo,quando fui ligar novamente eu me deparei com aquela mensagem do grub so com um terminal de texto e ja testei outros sistemas antes no ssd e não dava esse erro so o ubuntu 14.04 que da esse erro,alguem sabe oq fazer?

Sight…
@thespation You are my only hope, perdoe-me caso eu solte um francês…
Chapa: leia o tópico → Como fornecer boas informações
E outra: por que cargas d’água querer usar o 14.04? Por causa do Unity Legado?! Existe: o 16.04, o projeto Ubuntu Unity
E lembrando: não é porque o 14.04 ainda tem suporte, que seu hardware vá funcionar bem, visto que ele parou no tempo com updates com Kernels para suportar hardware mais recente, apenas com patches de segurança e estabilidade. NÃO tem a mínima necessidade dar nó em pingo d’água, cara, busque conhecimento, já dizia Et Bilú.
@Rodrigo_Chile ¡Estoy afuera!

1 curtida

Ubuntu 16.04 não deu boot ;-;,o ubuntu unity tava com um pouco de preguiça de testar,porque geralmente são uns 3gbs a imagem do ubuntu,mas depois vou dar uma olhada e testar o ubuntu unity

Bom se vc quer testar o Unity sugiro então (no mínimo) o 16.04, pois ainda tem algum suporte de atualizações de segurança. Essa é minha recomendação!

1 curtida

Nesse caso é melhor vc nos informar qual o seu computador para que possamos te auxiliar como criar um pendrive de boot corretamente do Ubuntu 16.04.

O Ubuntu 14.04 não recebe mais atualizações de segurança, portanto seu uso não é recomendado.

Uma das vantagens de usar Linux ao invés de Windows é puder usar um sistema operacional 100% atualizado mas ainda sim leve o suficiente para rodar em hardware antigo.

Dito isso, minha sugestão é que você use uma versão atualizada de uma distribuição qualquer, mas com um desktop leve. O desktop Xfce deve rodar bem no seu computador. Caso contrário, sugiro testar os desktops LXQt e LXDE.

Algumas boas opções com Xfce são Linux Mint Xfce, Zorin OS Lite, Xubuntu, etc. Caso queira testar o LXQt, pode tentar o Lubuntu. Já o Fedora tem versões com Xfce, LXQt e LXDE.

Agora, se o objetivo realmente é usar Ubuntu com Unity, recomendo baixar uma versão mais recente do Ubuntu Unity: Download

No caso do Xubuntu, Lubuntu e Ubuntu Unity, você pode tentar a versão mais atual (21.10) ou a versão LTS mais recente (20.04 LTS). Lembrando que a nova versão LTS (22.04 LTS) sai daqui a um mês. Eu instalaria a versão 21.10 e faria upgrade para 22.04 LTS no mês que vem.

No caso do Zorin, Linux Mint e Fedora, instale a versão mais recente.

Enfim, não falta opções de sistemas modernos e leves. Hardware defasado não é motivo para usar um sistema que não recebe mais atualizações.

2 curtidas

Não faça esse tipo de recomendação porq geralmente dá problemas esse tipo de upgrade de um sistema para outro. O recomendado mesmo é sempre que possível uma instalação limpa.

bom,eu quando dei boot no xubuntu 21.04,e aconteceu um erro aqui,que ta falando que deu algum erro no hd0,nem sei oq e isso,ai apareceu “press any key em mais alguma coisa la“ ai eu apertei no enter e dps apareceu umas informacoes la com la no final “kernel panic“ geralmente aconteceu esse erro em distros baseadas no ubuntu,aconteceu comigo no ubuntu 14.04,pop!_os 18.04,20.04 e linux mint 20.3,oq q eu posso fazer para resolver esse erro?

ja tentou instalar o fedora?

Você tem que dizer como você criou essas lives, pode ser que você esteja fazendo errado. Boot de live só dá erro se a ISO que foi feita a live estiver com problema ou algum problema de vídeo: a tela fica grande demais ou fica tudo preto, atualmente esses erros de vídeo são bem difíceis de acontecer. E essas imagens lives sevem muito para testar o hardware, caso você esteja fazendo tudo certo e ISO esteja boa e os erros permanecerem é bom testar outras distribuições, pois seu hardware pode está com defeito. Você tá fazendo essas lives no Windows ou no Linux? Que programa está usando? Se tiver usando Windows use o Rufus para criar as lives. Se tiver no Linux pode fazer de várias maneiras… mas é preciso que você dê mais informações, como o sistema que tá usando. Uma boa é escolher uma imagem ISO dessas abaixo com o Desktop Environment que achar melhor ou mais adequado para sua máquina: Index of /cdimage/unofficial/non-free/cd-including-firmware/11.2.0-live+nonfree/amd64/iso-hybrid

linux mas eu uso balena ecther

Eu já tive um problema semelhante ao que você relatou em notebooks híbridos (GPU integrada Intel e GPU discreta Nvidia). O sistema funcionava bem com driver noveau, mas, quando eu instalava o driver proprietário nvidia, o sistema nao completava mais o boot. A solução foi abrir um terminal TTY e desinstalar todos os pacotes começando com “nvidia”.

Seu processador é o Celeron J1800? Dei uma pesquisada rápida e, a título de comparação, aparentemente ele tem metade do desempenho do Atom Z3775 do meu tablet/netbook.

As versões do Ubuntu que tinham Unity pararam no tempo, e a as atuais são muito pesadas para o seu hardware.

Acho que o melhor caminho no seu caso é realmente trocar de distro. ZorinOS Lite é minha principal recomendação: Thanks for downloading Zorin OS 16.1 Lite - Zorin OS. Tente instalar ele. :wink:

3 curtidas

acho q vc deveria experimentar outras distros mais leves, atualizadas, com interfaces mais fluídas, como o sparkylinux.

1 curtida