[TRUENAS] erro de get plugins failed

Olá precisava de ajuda para solucionar o problema com o truenas, não consegui ajustar para colocar plugs no truenas, ele fica dando failed.
Não consegui resolver, se alguém tiver poder me dar suporte seria incrível !

Error: Traceback (most recent call last):
  File "/usr/local/lib/python3.9/site-packages/middlewared/job.py", line 367, in run
    await self.future
  File "/usr/local/lib/python3.9/site-packages/middlewared/job.py", line 405, in __run_body
    rv = await self.middleware.run_in_thread(self.method, *([self] + args))
  File "/usr/local/lib/python3.9/site-packages/middlewared/utils/run_in_thread.py", line 10, in run_in_thread
    return await self.loop.run_in_executor(self.run_in_thread_executor, functools.partial(method, *args, **kwargs))
  File "/usr/local/lib/python3.9/concurrent/futures/thread.py", line 52, in run
    result = self.fn(*self.args, **self.kwargs)
  File "/usr/local/lib/python3.9/site-packages/middlewared/schema.py", line 979, in nf
    return f(*args, **kwargs)
  File "/usr/local/lib/python3.9/site-packages/middlewared/plugins/jail_freebsd.py", line 372, in available
    return self.middleware.call_sync('plugin.available_impl', options).wait_sync(raise_error=True)
  File "/usr/local/lib/python3.9/site-packages/middlewared/job.py", line 338, in wait_sync
    raise CallError(self.error)
middlewared.service_exception.CallError: [EFAULT] Cmd('git') failed due to: exit code(128)
  cmdline: git clone -v https://github.com/freenas/iocage-ix-plugins.git /mnt/Server/iocage/.plugins/github_com_freenas_iocage-ix-plugins_git
  stderr: 'Cloning into '/mnt/Server/iocage/.plugins/github_com_freenas_iocage-ix-plugins_git'...
fatal: unable to access 'https://github.com/freenas/iocage-ix-plugins.git/': Could not resolve host: github.com
'

Certifique-se de configurar um gateway padrão e um servidor DNS para que o github.com seja resolvido.

  1. Abra Rede > Configuração Global.
  2. Digite o endereço local do seu roteador no gateway padrão ipv4
  3. Digite seu gateway padrão também no Nameserver1
  4. Digite 1.1.1.1 e 8.8.8.8 no Nameserver 2 e 3 respectivamente.
  5. Clique em Salvar.

Então tente novamente…