Steam Volta deslogada ao desligar o computador

steam-play
#1

As vezes ou quase sempre que desligo ou reinicio o PC minha Steam volta deslogada. Alguém tem este mesmo problema? Uso Ubuntu 16.04 e tá muito chato toda hora ter que colocar o código do Steam Guard.

0 Likes

#2

faz o seguinte vai no terminal e rode este comando : cat ~/.steam/steam/config/loginusers.vdf
ele vai exibir as configurações do seu login na steam seu terminal , após isso poste a saída do comando.

0 Likes

#3

Bom cara tambem tenho esse problema

0 Likes

#4

Arquivo ou diretório não encontrado amigo.
abri o arquivo e tinha essa config:

“users”
{
“76561198079411088”
{
“AccountName” “petersonak47”
“PersonaName” “FALKEN”
“RememberPassword” “1”
“mostrecent” “1”
“Timestamp” “17521354234511”
}
}

0 Likes

#5

Acho que é so marcar a opção “lembrar minha senha” ela aparace na própria tela de login

0 Likes

#6

kkkkk, quem dera se fosse assim fácil, está marcado e no arquivo mostra que está ativo. A vezes abre normal, as vezes abre deslogada. Vou reportar para a steam, ele também não está mantendo o idioma selecionado.

0 Likes

#7

kkkkkkkkk também achei que seria muito fácil, mas sei la, vai que rola

1 Like

#8

Opa eu tava olhando uma discussão no github dizendo que a Valve ainda não lançou uma solução official para esse bug ainda :
https://github.com/ValveSoftware/steam-for-linux/issues/5030#issuecomment-448046442

mas aqui tem uma possível solução:https://github.com/ValveSoftware/steam-for-linux/issues/5030#issuecomment-451452867,

Segundo o autor da solução o que você tem que fazer primeiro um backup do seu arquivo em : .steam/registry.vdf(apenas para backup).
Após isso logar na steam normalmente fazer todas as suas configurações de idioma.
Depois vá ao seu diretório base de onde você instalou a steam e execute o seguinte comando: chattr +i registry.vdf ou sudo chattr +i registry.vdf se o primeiro comando retornar algum erro, assim você define o arquivo para somente leitura.

tenta fazer esses procedimentos e diz se funcionou, qualquer dúvida é só postar.

Detalhe: Sofro com um problema parecido quando tem update do cliente da steam tenho que redefinir o idioma para português por que sempre volta para inglês, vou tentar usar essa solução aqui e aguardar o próximos updates para ver no que dá.

1 Like

#9

Vou testar mais tarde amigo e retorno o resultado.

0 Likes

#10

Já testou amigo? seria interessante dizer os resultados.

0 Likes

#11

Estava utilizando o ubuntu 16.04, migrei para o 18.04 e ainda não tive o mesmo problema, vou testar por mais um tempo e fecho este tópico. Acredito que seja um bug com a versão antiga do sistema.

0 Likes

#12

O problema continua amigo, mesmo no 18.04.

0 Likes