Problema na instalação do Wine

Boa tarde a todos!

Sou iniciante no Ubuntu 18.4 ,e estou tendo o seguinte problema após executar os comandos para a instalação do Wine 5.0.

sudo apt install --install-recommends winehq-stable
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
Você pode querer executar ‘apt --fix-broken install’ para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
libfaudio0 : Depende: libsdl2-2.0-0 (>= 2.0.8) mas não será instalado
libfaudio0:i386 : Depende: libc6:i386 (>= 2.4) mas não será instalado
Depende: libsdl2-2.0-0:i386 (>= 2.0.8) mas não será instalado
winehq-stable : Depende: wine-stable (= 5.0.0~bionic)
E: Dependências desencontradas. Tente ‘apt --fix-broken install’ sem nenhum pacote (ou especifique uma solução).

Página da instalação: Ubuntu - WineHQ Wiki

Grato pela ajuda!

1 Curtida

Opa!
Aqui broder escrevi um guia sobre a instalação do Wine 5 e, como resolver esse erro

Instalação Wine

Bem vindo ao fórum. Uma dica, use a busca, existem diversos tópicos sobre esse problema :slight_smile:

1 Curtida