Problema na instalação do LOL via Winepak


#1

Olá pessoal. Tudo bem com vcs? espero que sim.
Pois bem. Está me aparecendo esse erro quanto tento instalar o LOL via winepak no linux mint 19.1 cinnamon. Alguém ai conhece algo sobre isso que pode dar uma força?
Desde já agradeço.


#2

Eu tinha instalado via lutris, nem jogo lol foi mais para testar. Mas dei uma olhada no site do lutris parece que o script de install não ta funcionando em distros baseadas no ubuntu por enquanto. Você já tinha algo instalado via flatpak?
Pois você pode estar sofrendo do mesmo problema que eu, não instala nem a pau aqui em casa simplesmente cai o download na metade.


#3

Dei uma pesquisada não sei se é o mesmo pacote e aqui no trabalho não tenho desktop linux para confirmar mas parece que esse pacote não está sendo mais mantido desde que a riot implementou o anti-cheat ano passado.


#4

É uma pena, pois pra mim que to aprendendo agora, os outros modos pra instalar ainda é complicado, sendo assim, os winepak estão ajudando muito.

Obrigado, amigo.


#5

Cara pelo lutris é bem fácil te recomendo a dar uma olhada nesse vídeo do @CanalOCaraDoTI YouTube e pode ter certeza que logo eles acertam para voltar a funcionar.


#6

Winepak do LoL está desatualizado e obsoleto, recomendo que você instale pelo Lutris, mas no momento o LoL não pode ser instalado em distros baseadas no Debian, leia essa discussão do fórum para mais informações.