Problema na atualização do elementary os

elementary-os
#1

Já estou tentando entrar no mundo linux há muito tempo(mas meu pc é lamentável),encontrei uma distro que gostei bastante o elementary(porem eu sei que ela não é tão estável,por incrível que pareça o mint não me traz uma boa experiência além de incrivelmente não rodar muito bem)…Depois de instalada eu instalei uns codecs e repositórios que eu vi pela internet,porque o elementary vem bem “puro”…Tudo ocorrendo normal até que eu vou pra loja de aplicativos e me deparo com isso :frowning:

“Falha ao buscar atualizações: Isso pode ter sido causado por repositórios externos adicionados manualmente ou uma fonte de arquivos corrompida.”

"Detalhes- E: The repository ‘http://ppa.launchpad.net/versable/elementary-update/ubuntu bionic Release’ does not have a Release file.
W: Updating from such a repository can’t be done securely, and is therefore disabled by default.
W: See apt-secure(8) manpage for repository creation and user configuration details "

Obs: Eu tentei fazer o upload da img aqui,mas meu print deu mais de 2MB e eu não instalei o gimp ainda pra resolver coisas desse tipo.

0 Likes

#3

Tentei aqui e nada de diferente não…

Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.

0 Likes

#4

Acho que tem haver com a versão do teu Elementary e as fontes que estão dispostas no repositório. Provavelmente seu Elementary é baseado no bionic e, pelo que eu vi, lá não tem pra bionic.

Se você adicionou este repositório manualmente, remova ou simplesmente desabilite. Se for algum repositório padrão da distribuição, descubra qual versão do Ubuntu que seu Elementery é basedo e altere a indicação certa da sua distribuição.

Este repositório aí parece bastante antigo e bem desatualizado…

0 Likes

#5

E no caso como eu poderia remover ? Sou leigo Kk,acredito q meu elementary é baseado no Ubuntu 18.04,pq é a versão 5.0

0 Likes