Problema com pacotes no linux

Estou enfrentando problemas no meu gerenciador de pacotes desde que tentei instalar o MPLAB para a programação de pic no ubuntu 86_64, e além de não conseguir instalar, agora eu não consigo dar upgrade no sistema, quando tento realizar o apt-get upgrade aparece o seguinte erro:
Você pode querer executar ‘apt --fix-broken install’ para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:

 libbsd0:i386 : Depende: libc6:i386 (>= 2.25) mas não está instalado
 libexpat1:i386 : Depende: libc6:i386 (>= 2.25) mas não está instalado
 libgcc1:i386 : Depende: libc6:i386 (>= 2.2.4) mas não está instalado
 libstdc++6:i386 : Depende: libc6:i386 (>= 2.18) mas não está instalado
 libx11-6:i386 : Depende: libc6:i386 (>= 2.15) mas não está instalado
 libxau6:i386 : Depende: libc6:i386 (>= 2.4) mas não está instalado
 libxcb1:i386 : Depende: libc6:i386 (>= 2.4) mas não está instalado
 libxdmcp6:i386 : Depende: libc6:i386 (>= 2.4) mas não está instalado
 libxext6:i386 : Depende: libc6:i386 (>= 2.4) mas não está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).

Ai quando executo o apt --fix-broken install aparece o seguinte erro:

The following additional packages will be installed:
  libc6:i386
Pacotes sugeridos:
  glibc-doc:i386 locales:i386
Os NOVOS pacotes a seguir serão instalados:
  libc6:i386
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
9 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/2.551 kB de arquivos.
Depois desta operação, 10,8 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
(Lendo banco de dados ... 381415 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libc6_2.27-3ubuntu1_i386.deb ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libc6_2.27-3ubuntu1_i386.deb (--unpack):
 new libc6:i386 package pre-installation script subprocess returned error exit status 1
Erros foram encontrados durante o processamento de:
 /var/cache/apt/archives/libc6_2.27-3ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Já tentei varias formas de corrigir isso e não consigo, alguém pode me dar uma luz para que eu consiga que meus pacotes voltem ao normal e consiga instalar o MPLAB?

Google (20 Caracteres) espero que ajude.

1 Curtida

Deu certo, obrigado, ja estava pensando em reinstalar meu sistema hahaha

Estou com o mesmo problema, mas não consigo ver a resposta, pra mim aparece assim :

Google (20 Caracteres) espero que ajude.

Aí: