Problema com gerenciador de atualizações

linux-mint
#1

Boa noite, pessoal!

Sei que é um assunto básico, mas como tô iniciando no linux, algumas coisas não sei.

O que eu tenho que fazer pra resolver esse problema de assinatura inválida?

0 Likes

#2

Ou o arquivo com a assinatura digital não está disponível no repositório, ou você tem que instalá-lo manualmente. A instalação ou atualização de pacotes que não estejam assinados é bloqueada pelo sistema, pois seria inseguro instalá-las.

1 Like

#3

Entendi!

Dei uma fuçada aqui e vi que era o tema Arc que tava dando problema. Desinstalei o tema, retirei o repositório e a chave.

Obrigado pela ajuda!

0 Likes

#4

Falha minha, esqueci que a plataforma do openSUSE também é chamada de OBS. O tema Arc está nos repositórios do Ubuntu, o nome do pacote é arc-theme.

1 Like

#5

Aproveitando que estamos falando de repositórios (talvez seja meio off-topic), mas vc saberia me dizer como encontro a origem (repositório) de um programa instalado? Por exemplo, tenho o firefox instalado; em algum lugar eu consigo encontrar qual é o repositório que ele usa pra fazer suas atualizações?

0 Likes

#6

Sei que dá para ver através do Synaptic, mas não lembro o local exato, faz algum tempo que não utilizo. Outra opção é pelo site Ubuntu Packages.

https://packages.ubuntu.com/

1 Like