[ pop-s 20.04 ] erro na hora da atualização (libpulse0)

Pessoal,

Fiquei uns 3 dias sem atualizar e quando tento ele dá este erro, entendi que é no libpulse0 o problema, entretanto quando tento dar sudo apt --fix-broken install ele dá o seguinte erro:

Pessoal,

Fiquei uns 3 dias sem atualizar e quando tento ele dá este erro, entendi que é no libpulse0 o problema, entretanto quando tento dar sudo apt --fix-broken install ele dá o seguinte erro:

100 > sudo apt --fix-broken install                                                                                                                 ~
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  qml-module-qtquick-controls qml-module-qtquick-dialogs qml-module-qtquick-layouts qml-module-qtquick-privatewidgets
Utilize 'sudo apt autoremove' para os remover.
The following additional packages will be installed:
  libpulsedsp pulseaudio pulseaudio-module-bluetooth
Pacotes sugeridos:
  pavumeter pavucontrol paman paprefs ubuntu-sounds
Os pacotes a seguir serão atualizados:
  libpulsedsp pulseaudio pulseaudio-module-bluetooth
3 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 76 não atualizados.
8 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/896 kB de arquivos.
Depois desta operação, 8.192 B adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           dpkg: problemas com dependências impedem o processamento de triggers para libglib2.0-0:
i386:
 libglib2.0-0:i386 depende de zlib1g (>= 1:1.2.2); porém:
  Pacote zlib1g:i386 não está configurado ainda.

dpkg: erro ao processar o pacote libglib2.0-0:i386 (--configure):
 problemas com dependências - a deixar triggers por processar
dpkg: demasiados erros, a parar
Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                           Erros foram encontrados durante o processamento de:
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
Processamento parou porque havia muitos erros.
E: Sub-process /usr/bin/dpkg returned an error code (1)
100 >                                                                                                                                               ~

Alguém consegue me ajudar?

Tente: sudo dpkg --add-architecture i386

1 Curtida

Tentei e não resolveu , deu os mesmos erros =(

Eu estava com o mesmo problema no meu pop_os 20.04, consegui resolver assim
sudo dpkg --configure -a
sudo apt --fix-broken install

3 Curtidas

Resolveu aqui também! Muito obrigado Henrique!!!

1 Curtida

A post was split to a new topic: PopOS 20.04 - “Could not find a block device for the a partition” na hora de atualizar