PI-HOLE parou de bloquear anuncio

Gostaria de saber se alguém esta passando por esse problema.
O PI-HOLE parou de bloquear anúncios do nada, esta instalado no Debian 11

Aqui esta funcionando normal.
Vê se não esta desatualizado.

Caro Thompson as versões são as mesmas.
Estava funcionando normalmente do nada parou de funcionar já realizei nova instalação e nada
Já instalei também no Ubuntu e continua a não funcionar.
Pensei ser algo diferente no meu roteador mas também nada.

Eu estou usando o unbound junto com pi-hole, segue o tutorial de como fazer funcionar.
O que pode está acontecendo:

  • Confirme se o IP do pihole realmente está correto.
  • Se estiver, teste direto no Sistema Operacinal.
    Testa ai, boa sorte

Caro Thompson instalei o unboud mas infelizmente continua a não bloquear os anuncios.
Mas valeu a tentativa

@MTEIXEIRASP opa, tudo bem?

Acho que pode ser interessante fazer um double-check aí se você está usando o Pi-Hole como DNS do seu sistema mesmo, me parece ser a única explicação.

O Pi-Hole tem uma sessão de query-logs que consegue te mostrar que sites ele, como DNS, tentou acessar, veja se os sites que você acessa estão aparecendo nas requisições.

Testei aqui no meu Lab e ele continua funcionando, acredito que seja alguma configuração local, na sua máquina ou na sua rede. Pode ser até Pi-Hole desligado como bloqueador de anúncios, funcionando como DNS apenas.

Se descobrir algo novo, conta pra gente, abraços!

Seu IP do Servidor que está com Pihole é IP Estático ?
Se não estiver tente colocar em seu servidor DHCP do roteador o IP estático por MAC address.
No mais assim não sei o que pode ser, boa sorte ai :call_me_hand:

Também estou com esse problema

Também estou com o mesmo problema.
O pi-Hole detecta as queries, mostra os clientes conectados, mas não bloqueia nada.

Na parte que mostra os bloqueados fica 0 e os sites cheio de anúncios =(

Alguma idéia do que pode ser?
Muito obrigada!