Partição esta com erro

Eae galera.
Tava eu mechendo no pc e decidi ver minhas partições e tals, eu uso um hd de 500gb como principal(rodando kubuntu) e outro como backup que estava rodando em ntfs.
pois bem notei algo estranho havia uma partição em ntfs apenas e duas em “unknown”, pois bem…
Eu acabei mechendo nele e tals pra tentar resolver outro problema q ele só estava em leitura e n era permissão de Usuário nem nd e acabou q havia ficado os 3 com erro e ai eu apaguei o primeiro ja q antes ele mostrava q era um arquivo pequeno(sla kk).
pois bem não sei ao certo oque ocorreu mas ficou assim:

teria algum jeito de tentar restaurar ele e os arquivos sem danificá-los?
agradeco :grin:

Neste segundo HD está sendo salvo backup via Redshift? e outra, não deveria ser EXT4?

Me parece que o gerenciador de partições do KDE não identifica partições NTFS.

Perguntas:

  1. Você consegue montar via interface gráfica?
  2. Você consegue montar manualmente?
  3. Você alterou alguma partição para aumentar ou diminuir?
  4. Você salvou backup da tabela de partição antes de realizar alguma alteração no disco?

Para montar manualmente:
mkdir temp
sudo mount /dev/sda2 temp
ou caso não detecte o sistema de arquivos, forçe ntfs
sudo mount -t ntfs /dev/sda2 temp

N consigo montar em interface. Manualmente n tentei. Havia mas estava a funcionar certinho.
E esqueci de fazer o backup da tabela kk :sweat_smile:

eae, n, e no caso é q antes por um motivo tava em dual boot com windows então deixei e ntfs pra poder abrir o hd também nele