OBS Studio na captura determinadas janelas

Olá pessoal, estou com um problema no OBS Studio, ele não captura algumas janelas. Por exemplo, se eu por pra capturar o navegador ou o próprio OBS funciona, se eu por pra capturar o terminal, o nautilus ou um app Wine não captura, alguém sabe o que pode ser?

Um problema parecido, apesar de eu não ter certeza se é o mesmo:

1 Curtida

Bugs comuns dos plugins para Xorg. Infelizmente já foi repostado aos desenvolvedores faz tempo…

1 Curtida

Esqueci até de falar, estou usando pop_os 20.10. Viu tentar usar esse obs beta aí, se der bom eu aviso aqui.

Também tive problemas neste sentido. E mais, não aparece as opções quando abria um menu em qualquer programa. Por isso só utilizo agora a captura de tela e não mais a captura de janela.

Eu tive problemas usando o Wayland. Com Xorg funciona perfeitamente.

Pra quem usa Manjaro ou distros baseadas em Arch, no AUR tem um obs-wayland que funciona perfeito!

Não sei ao certo se o pop_os! 20.10 funciona com Wayland ou Xorg, vou olhar aqui e ver se resolve.

O Pop ainda bloqueia a sessão Wayland, tem que editar arquivos de config para mudar, tem tópico sobre isso aqui no fórum, mas se usa Nvidia, esqueça por enquanto…

1 Curtida

Infelizmente ainda não consegui fazer funcionar, vou tentar essa parada do OBS do AUR ai.

Isso só serve se vc tiver instalado alguma distro baseada em Arch (ou o próprio): Manjaro, Endeavour, Garuda, Reborn

Bom, então realmente não sei oq fazer :/. Procurei bastante internet a fora mas não achei nada.

Uma solução é gravar a tela com outro programa e dps editar colocando os demais efeitos num kdenlive

Ativei o Wayland no Pop OS! e está tudo OK. Baixei o OBS no Flathub beta, mas o botão “Selecionar tela” não faz nada.
Alguém conseguiu resolver?