Notebook travou Tela azul [WHEA Uncorrectable Error]

Venho percebendo meu notebook estranho há algumas semanas, a tela fica preta durante 1 segundo em momentos aleatórios e depois volta.

Hoje isso aconteceu de novo, e logo depois deu tela azul exibindo o código “whea uncorrectable error”, o notebook fez um barulho estranho e fiquei com medo então apertei o botão de power e desliguei.

Liguei novamente, e até que está funcionando normal. Eu rodei um teste de diagnóstico de memória RAM do windows e não encontrou nenhum erro, todas as atualizações do Windows Update estão em dia.

Existe algo que eu possa fazer para verificar outras coisas? Devo me preocupar?

Obs.:
-Uso windows 10 no SSD, arquivos mantenho no HD;
-Algumas semanas atrás tive queda de energia aqui em casa, o que é quase normal na minha cidade, e o notebook como estava ligado na tomada foi desligado.

Olá @mateusmx, tudo bem contigo?

Se chegou a fazer barulho, é quase impossível que seja algo com as memórias. O ideal seria checar os componentes com partes móveis como os fans e o HD mecânico.

Algumas empresas (Dell, HP, por exemplo) liberam na Internet guias sobre como desmontar e reparar os seus notebooks. Mas, se você não se sentir confiante em fazer sozinho, levar o equipamento em uma assistência técnica profissional é o caminho mais recomendável.

Se ainda estiver em garantia, entre em contato com o fabricante o mais rápido possível.

https://answers.microsoft.com/pt-br/windows/forum/all/código-de-parada-do-windows-10/99bd47b9-ec67-47b8-b76d-baa1b096c12e

:vulcan_salute:

Eu peguei esse erro há uns anos atrás. Vou passar meu caso e veja se serve para você.

O notebook em questão apresentava o mesmo problema (com exceção do barulho, esse pode ser ou as ventoinhas ou o HD falhando). Para solucionar meu caso, após vários testes vi que no gerenciador de tarefas tinha um driver HID com exclamação amarela logo após ligar de novo quando dava tela azul. Desativei esse driver “problemático” e o problema parou.

Resumindo quase três dias de trabalho, é isso. Espero que tenha ajudado.

3 curtidas

Obrigado! Não sei fazer esse tipo de manutenção, é melhor levar no técnico mesmo.

Não encontrei nenhum driver HID, como posso verificar?

Por enquanto estou conseguindo usar o notebook para trabalhar, só deu tela azul uma vez

Você encontra no Gerenciador de Dispositivos.

image

Único erro que encontrei foi esse aqui, tentei atualizar o driver pelo windows update mas não encontrou nada.

Controlador de barramento SM: esse é o driver do CHIPSET. Pegue o modelo da sua placa mãe, jogue no Google “placa mãe (xxxxxx) drivers”, ache os drivers referentes ao seu sistema operacional e baixe o de chipset.

USB2.0-CRW: esse normalmente é um driver de leitor de cartão, porém a instalação do driver chipset costuma resolver esse problema também.


Caso ainda assim não surtir efeito, informe qual seria o IDs de Hardware deste dispositivo:

1.Selecione o dispositivo USB2.0-CRW, clique com o botão direito, em seguida, selecione Propriedades.

  1. Selecione a guia Detalhes.

Em Propriedades, selecione ID de hardware. A ID do hardware normalmente tem este formato, em que {ID} é uma série de números e/ou letras: PCI\VEN_{ID}&DEV_{ID}

  1. Forneça esta numeração, assim posso te ajudar a encontrar o driver do dispositivo.
1 curtida

Descobri que minha placa mãe é 0H23N7:
image

No site da dell eu rodei um diagnóstico com app no navegador e não encontrou atualização:

Pesquisando pelo termo “CHIPSET” na mesma página encontrei esses drivers para download:

Mas pelo que entendi, eu já tenho a versão mais recente, certo?

Também rodei um teste de diagnóstico e deu falha nesses itens:

Esses são os IDs de Hardware:
USB\VID_0BDA&PID_0129&REV_3960
USB\VID_0BDA&PID_0129

Eu tenho esse notebook desde 2016 e nunca atualizei a BIOS, será que isso interfere?

image

Baixe e instale esse driver para fazer o teste.

Baixei e instalei, resolveu! Corrigiu o erro “Controlador de barramento SM”, continuou apenas o erro USB2.0-CRW que vc disse que normalmente é um driver de leitor de cartão, como eu não uso cartão de memória não tem problema.

Melhorou os resultados no diagnóstico também, de 4 erros agora só restaram 2:

OBRIGADO!!!

Aquele negócio, mesmo que você não use é bom corrigir todos os drivers faltantes do sistema.

Se o seu Windows for o 10 x64, pela minha busca esse é o driver correto:
https://www.realtek.cz/download-driver-nr-484-for-realtek-RTS5129-and-Windows10-64bit.html

Dê uma analisada e instale apenas se sentir segurança pois não me responsabilizo por efeitos colaterais inesperados no sistema, apenas mando o site para que você entenda sobre o driver.

1 curtida

Ja chegou a executar o SFC no CMD por desencargo de consciência ?
Se não souber como faz a execução e simples, abra o CMD como administrador e digite sfc /scannow

fiz agora

1 curtida

Bom agora e observar se o problema persiste, mas existe a possibilidade de ser problema fisico, ou placa ou memoria como e indicado nos foruns de hardware

1 curtida

@mateusmx chegou a testar o driver que eu mandei?

vê primeiro os hdd ssd com o CrystalDiskInfo pra ver a saúde deles

ainda não, após instalar o driver de Chipset que vc falou e rodar o comando no CMD que o colega acima falou eu também desinstalei o antivirus gratuito malwarebytes para testar (senti que estava pesando o pc mesmo). e depois disso o notebook está funcionando normal, não deu tela azul nenhuma vez.

pra ser sincero estou com medo de testar o driver e piorar hehe

Pessoal o notebook estava funcionando normalmente mas hoje resolveu ficar doidão novamente então estou voltando aqui.

Pela tarde enquanto usava, do nada abriu o CMD e no título da janela consegui ler algo como “secure boot” e aí fechou a janela, não chegou a rodar nenhum comando sozinho (eu acho né).

Algumas horas depois faltou energia aqui na cidade (apagão geral) e o notebook desligou, agora a noite liguei novamente e voltei o notebook para um ponto de restauração salvo de uns dias atrás.

Até então está funcionando normal, PORÉM o edge do nada deslogou da conta da microsoft e começou a instalar alguns plugins que eu já uso (como se tivesse removido e instalado novamente). Eu limpei todos os dados de cookies, cache e histórico do navegador porque seila ne.

E aí agora olha que beleza ficou os icones da área de trabalho. Todos apps estão funcionando, eu reiniciei o notebook e voltou ao normal, deixo aqui o print caso sirva de investigação.

Rodei novamente o comando sfc /scannow no CMD e não encontrou erro.

Existe a possibilidade de ser vírus ou não tem nada a ver?
Formatação pode ser a solução mais fácil?

São muitos problemas num curto período. Essa questão dos ícones é porque bugou a referência dos atalhos, por isso fica preto.

Já pensou em formatar esse seu notebook? Esses problemas são todos muito estranhos, uma formatação evitaria muita perda de tempo.

1 curtida