Não consigo baixar/instalar programas flatpak da loja do Pop_OS!

Não consigo instalar nenhum aplicativo da loja do Pop_OS! e fica como na imagem abaixo.
Ocorre quando tento instalar flatpak e não sei se ocorre ao tentar .deb.

1 Curtida

Olá @williammatheus tudo beleza?

Alguns flatpaks precisam que você confirme seu usuário e senha para que a instalação seja liberada. Não está aparecendo uma tela de confirmação em algum lugar?

Você também pode rodar o comando de instalação pelo terminal para poder ver se está sendo exibida alguma mensagem de erro.

flatpak install flathub org.telegram.desktop

:vulcan_salute:t2:

3 Curtidas

Não sei se é o caso, mas pelo menos na gnome-software enquanto está baixando o runtime não tem progressão (a barra de progresso só move na instalação do aplicativo, isso foi corrigido na versão 3.38.1 que agora mostra a barra de progresso), note aí que o runtime é 800MB mais ou menos.

3 Curtidas

Vou tentar isso, mas percebi que ao tentar os .deb, tudo ocorre normalmente.

1 Curtida

Vou esperar mais um pouco, de qualquer maneira acabei de instalar a distro.

1 Curtida

Ah, vai demorar mesmo… as primeiras instalações de snaps e flatpaks demoram mesmo por causa das runtimes

4 Curtidas

Era isso mesmo! Obrigado pela ajuda de todos que se disponibilizaram!

3 Curtidas