Não consigo atualizar o neovim

Olá pessoal
Instalei o neovim usando o
sudo apt install neovim
É preciso do 7.0 pra poder usar o telescope baixei o pacote .deb mas quando aperto em atualizar aparece

1 curtida

Olá @Tio_ALB, tudo bem contigo?

Como você baixou essa versão 7.0? O pacote .DEB nem sempre conseguirá resolver as dependências corretamente se o sistema não for compatível.

A versão em flatpak do Neovim não te atende?

:vulcan_salute:

Teria se eu conseguisse instalar plugins e personalizar como faço, teria como? Pois não achei seu arquivo de config

Segundo as informações do Github do projeto, os arquivos do Neovim flatpak ficam no diretório abaixo. Dá uma conferida.

~/.var/app/org.daa.NeovimGtk/config/nvim/

:vulcan_salute:

Vou dar a olhada muito obrigado por toda a remoção