[Mint] Não foi possível aplicar as atualizações, Corrija os pacotes quebrados primeiro

Estou tentando atualizar meu Mint 19.2 cinnamon, mas está dando este erro:

Não foi possível aplicar as atualizações, Corrija os pacotes quebrados primeiro.

Já tentei: https://www.diolinux.com.br/2012/11/3-maneira-de-reparar-pacotes-quebrados.html e https://www.edivaldobrito.com.br/pacotes-quebrados-veja-como-corrigir-isso-em-sistemas-baseados-no-debian/
sudo apt-get --fix-broken install
e pelo Synaptic, não tem pacotes quebrados.

O que mais pode ser ?

Atualiza pelo terminal e posta a saída do erro.

sudo apt update && sudo apt dist-upgrade

1 Curtida

Não aparecia erro nenhum. Descobri que o “xenial” que deveria ser trocado por “bionic”.

Removi o pacote R e adicionei novamente com o repositório:

sudo add-apt-repository ‘deb https://cloud.r-project.org/bin/linux/ubuntu bionic-cran35/’

Resolvido ! Valeu !

2 Curtidas