Minha rede cabeada nao funciona Ubuntu 19.04 (HELP)

Boa Noite

Estou tendo problemas no Ubuntu 19.04…
Nao consigo usar minha rede cabeada. Jah fiz varios procedimentos de Foruns da internet, ate reinstalar o S.O em uma versao 18.04 LTS, mas continuou o mesmo problema.
Se alguem tiver uma ideia, por favor me ajude!!!

Agradeco desde ja…
Obrigado!!!

qual saída dos comandos?

ip link
ip addr
cat /etc/resolv.conf

qual o modelo do computador/notebook?

Ip Link

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: eth1: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN mode DEFAULT group default qlen 1000
link/ether 78:2b:cb:ed:c6:75 brd ff:ff:ff:ff:ff:ff
3: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DORMANT group default qlen 1000
link/ether 14:2d:27:e2:b9:b5 brd ff:ff:ff:ff:ff:ff

Ip addr

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
inet 127.0.0.1/8 scope host lo
valid_lft forever preferred_lft forever
inet6 ::1/128 scope host
valid_lft forever preferred_lft forever
2: eth1: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000
link/ether 78:2b:cb:ed:c6:75 brd ff:ff:ff:ff:ff:ff
3: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
link/ether 14:2d:27:e2:b9:b5 brd ff:ff:ff:ff:ff:ff
inet 192.168.100.141/24 brd 192.168.100.255 scope global dynamic noprefixroute wlan0
valid_lft 604511sec preferred_lft 604511sec
inet6 fe80::c40b:c2d9:5d4f:74d7/64 scope link noprefixroute
valid_lft forever preferred_lft forever

cat /etc/resolv.conf

Generated by resolvconf

nameserver 8.8.8.8
nameserver 8.8.4.4
nameserver 201.21.192.167
nameserver 201.21.192.162

Notebook Dell Inspiron I14-3421-A10

então sua rede cabeada está down

execute o comando e tente novamente

ip link set eth1 up

talvez tenha que fazer com sudo

Nada ainda… mais algum procedimento?

no ip link continua down quando vc tenta usar?

qual o drive que vc usa?

qual a saída do comando

lspci -nnk | grep -iA2 net

06:00.0 Network controller [0280]: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01)
Subsystem: Dell QCA9565 / AR9565 Wireless Network Adapter [1028:020c]
Kernel driver in use: ath9k
Kernel modules: ath9k
07:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller [10ec:8136] (rev 08)
Subsystem: Dell RTL810xE PCI Express Fast Ethernet controller [1028:05f3]
Kernel driver in use: r8169
Kernel modules: r8169

tente uma coisa não sei se dará certo, mas não custa tentar…

não conheço o pacote do ubuntu

veja se tem para sua kernel…

se nào tiver instale o pacote r8168-dkms
https://launchpad.net/ubuntu/bionic/+package/r8168-dkms

feito a instalação

teste
modprobe -r r8169
modprobe r8168

veja se funciona
com lsmod veja se o módulo está sendo carregado

para deixar como permanente
crie uma blacklist para o drive atual

crie o arquivo
/etc/modprobe.d/r8169.conf

e adicione

# não carregue o módulo 'r8169' no boot.
blacklist r8169

se for usar dkms

será necessário instalar o headers do kernel utilizado

Tmb nao funcionou…
O estranho eh que quando eu instalei a primeira vez o S.O ele funcionou de boa…tudo certo
mas depois da primeiro update, ele parou de funcionar e desde entaum eh isso.

com o comando
lsmod

está iniciando o r8168

se tiver e não funcionou

recomendo reverter os modulos…

remova o pacote
remova a configuração do blacklist
e inicie o modulo
modprobe r8169

ao tentar iniciar a coneção

com o comando ip link

a interface está subindo?

Nao…Pior que nao vejo solucao pra isso…tah osso mano

ok… é notebook?

vc usa neworkmanager?
usa dhcpcd?

o cabo está legal?
funciona em outro sistema?

qual a saída do comando?

systemctl list-unit-files --state enabled

Vamos lah…kkk
Eh um notebook Dell
networkmanager (fico te devendo essa)
uso DHCP
o cabo estah perfeito
funciona OK

qual a saída

systemctl list-unit-files --state enable

Tudo em estado enable

eu sei mas o que está enable…

coloque a saída aqui?