Linux Mint não está reconhecendo HD na instalação

Olá boa noite!
Estou iniciando no mundo linux , e estou tentando formatar meu notebook que se encontra com o Windows 10 single language , para o linux mint 20 Ulyana , só que não estou conseguindo . Quando entro no setup para poder instalar o linux na máquina , me aparece a mensagem ,que não há espaço suficiente em disco, só que ele não reconhece o hd e tenta instalar o sistema no pen drive.Já olhei vários tutorias na internet , mas não encontrei um relacionado com esse tipo de problema.

Obrigado !

Experimente desabilitar o Secure Boot.

2020-10-13_20-42

Tentei e não funcionou e a placa não tem a opção legacy.

Só tem UEFI no boot mode?

Sim , coloquei a iso em gpt para poder ver se conseguia ,e nada .Ta osso tirar o windows.

Ah, os laps da Acer… já li aqui mais de um tópico reclamando deles…
Eu invoco @swatquest, @thespation, @Capezotte e @msteles!!

dá uma olhada nos aplicativos que vem na iso tipo o gparted ou o gnome disks se o seu disco aparece
talvez trocando o tipo de controladora (espero que esse seja o termo correto) ajude
tipo de IDE -> AHCI

Abrindo ali no canto direito superior, na aba de escolha de discos, não aparece teu HD?

Achei meio estranha a configuração da controladora de disco na sua BIOS. O seu HDD aparece em HDD1 e o HDD0 está em branco.

2020-10-14_12-27

Já experimentou voltar a configuração da BIOS pro default e ver como se comporta?
Depois deixe o “boot mode” como UEFI com “secure boot” disabled.

Eu diria que o problema está no “sata mode”. O normal é ser AHCI. Não sei porque está em Optane without RAID. Vc tem um drive optane instalado no sistema?

Verdade, nem me toquei disso.

Se for SSD, não tenho nenhum!
Só o Hd e o difícil é que não consigo alterar .

É, vc não tem optane Memória Intel Optane, 16GB, M.2 PCI-Express 3.0 - MEMPEK1J016GAXT | KaBuM!

Outro ponto é que seu SSD não está conectado na placa mãe pelo cabo sata. Por acaso vc instalou um NVME via placa pci-e?

Agora se vc só tem o hd conectado, mude o sata operation pra “AHCI”.

Infelizmente não.

1 Curtida