Linux Mint ficando em tela preta ao tentar iniciar

Boa noite pessoal

Tenho um Pc gamer com a seguinte configuração

ASROCK A320M-HD
AMD Ryzen 7 2700 3,2 GHz
RX 580 8GB MSI OC
16GB RAM Team Group T-Force Vulcan (2x8)2666MHz
Fonte KCAS 600W
HD Toshiba 1TB 7200 RPM

Já venho tentando instalar o Mint desde sábado passado
Mas ele sempre enrosca depois dessa tela

Eu aperto em Start Linux Mint e a tela fica preta ao invés de aparecer a interface de live cd do Mint

Já tentei criar pendrive bootavel com etcher,Rufus,Yumi,universal USB installer

Alguém sabe como resolver esse problema?

Você confirmou a integridade da imagem após o download? Se não, faça no terminal:

Linux:
sha256sum -b yourfile.iso

Windows confira a matéria nesse link:
https://forums.linuxmint.com/viewtopic.php?f=42&t=291093

Eu fiz isso, e ao que tudo indica, está certo

Tentou a segunda opção? Modo de compatibildade?

Ele instala pelo modo de compatibilidade,mas quando retiro o pendrive depois de ter instalado, ele dá o seguinte erro:

VGACon disables amdgpu kernel modesetting

e depois disso fica numa tela preta

Quando aparecer o menu, aperte a tecla: e ou TAB
Vai aparecer a tela abaixo. Delete o texto “quiet splash” e então aperte Ctrl+X para ver onde que fica travado.

Ficou assim

Mas não mostra aonde está travado

Entendi. Teu computador tá no modo legacy. A tela que mandei era para modo UEFI.

Pra modo legacy aperta TAB para editar, apaga o quiet e splash, daí aperta < enter >

Screenshot_vm_BIOS_2020-03-21_21:03:38

Outro ponto: eu sempre recomendo mudar a configuração padrão do computador para UEFI, principalmente se vai fazer multi boot. Parece mais complicado no começo mas facilita muito depois.

Deixei UEFI, agora é só fazer o procedimento que você falou?

Com sorte ele funciona direto no UEFI, senão tenta o procedimento para ver o que está acontecendo.

Outro ponto, você tem windows ou outro sistema instalado? Se tiver, terá problemas para acessá-los ao mudar para apenas UEFI.

Apaguei o quiet e Splash

Agora ele está assim

Travou quando está iniciando o kernel. É estranho travar nessa hora…

Tenta outro sistema operacional, pode ser linux. Estou um pouco desconfiado que pode ser problema de hardware com a placa de vídeo. Se tiver outra placa de vídeo disponível, troque e veja se inicia normalmente.

Ou então aguarde que algum colega pode dar outras dicas que podem ajudar mais do que eu.

Vou tentar com Ubuntu ou manjaro

Infelizmente não tenho como trocar de placa de vídeo

Tenta o Manjaro, que é baseado noutra distribuição. O Mint e Ubuntu são bastante similares.

Vou tentar e respondo aqui se deu certo

Deu a mesma coisa com o manjaro

Travou quando estava iniciando o kernel

1 curtida

Pelo jeito , infelizmente vou ter que ficar com o Windows

Não acho outra solução

Resolvido

Procurei num fórum e achei a solução,para quem estiver com o mesmo problema

Segue abaixo a solução encontrada no fórum do Linux Mint

Faça isso aqui;

  1. Ao ligar o PC, a aperte a tecla E. Vai aparecer o modo texto.
  2. Substitua a palavra " quiet_splash " por " nomodeset ". Assim funcionará.
  3. Após a instalação e primeira reinicialização, repita o passo anterior .
  4. Atualize o Kernel para o 5.0 e depois funcionará normalmente.
  5. Instalando o HWE (Kernel 5.0 / Xorg 1.20) no Mint 19.x - Fórum Linux Mint Brasil
1 curtida