Linux Mint demorando muito para iniciar

Olá pessoal preciso da ajuda de vocês.
Meu Linux demora um pouco para iniciar mas antes ele aparece isso…
É problema ou normal?

no grub menu adicione acpi=off

sudo /etc/default/grub

no final da linha GRUB_CMDLINE_LINUX_DEFAULT=

adicione acpi=off

outras informações

qual a saida dos comandos?
systemctl -t not-found
systemctl --failed
systemd-analyze
systemd-analyze blame
systemd-analyze --user
systemctl --user -t not-found
systemctl --user --failed

2 Curtidas

Pode acontecer que acpi=off no grub possa apresentar problemas, como por exemplo não completar o desligamento do PC corretamente. Passei por este problema e resolvi instalando a versão 4.4.x do kernel. Não sei se há outras formas de resolver este problema, ou se este problema não é relevante e pode ser ignorado. Uso outra versão do kernel ignorando isto e não sinto falta. Talvez o PC precise disto para gerenciamento correto de energia.

1 Curtida

Muito Obrigado amigos, realmente funcionou o sistema ligou corretamente sem nenhum problema então creio que o erro que ele esta informando não interfira em nada que eu esteja mexendo.

Usando o comando:

systemctl -t not-found

ele exibe o seguinte

UNIT LOAD ACTIVE SUB DESCRIPTION
● tmp.mount not-found inactive dead tmp.mount
● auditd.service not-found inactive dead auditd.service
● connman.service not-found inactive dead connman.service
● console-screen.service not-found inactive dead console-screen.service
● fcoe.service not-found inactive dead fcoe.service
● iscsi-shutdown.service not-found inactive dead iscsi-shutdown.service
● iscsi.service not-found inactive dead iscsi.service
● iscsid.service not-found inactive dead iscsid.service
● kbd.service not-found inactive dead kbd.service
● lvm2-activation.service not-found inactive dead lvm2-activation.service
● oem-config.service not-found inactive dead oem-config.service
● sssd.service not-found inactive dead sssd.service
● systemd-update-done.service not-found inactive dead systemd-update-done.ser
● systemd-vconsole-setup.service not-found inactive dead systemd-vconsole-set
● all.target not-found inactive dead all.target

LOAD = Reflects whether the unit definition was properly loaded.
ACTIVE = The high-level unit activation state, i.e. generalization of SUB.
SUB = The low-level unit activation state, values depend on unit type.

15 loaded units listed. Pass --all to see loaded but inactive units, too.
To show all installed unit files use ‘systemctl list-unit-files’.
~
~

Usando o comando:

systemctl --failed

Ele exibe o seguinte:

0 loaded units listed. Pass --all to see loaded but inactive units, too.
To show all installed unit files use ‘systemctl list-unit-files’.

Usando o comando:

systemd-analyze

Ele exibe:

Startup finished in 2min 8.694s (kernel) + 37.110s (userspace) = 2min 45.805s
graphical.target reached after 36.013s in userspace

Usando o comando

systemd-analyze blame

Ele exibe:

13.890s ModemManager.service
13.875s accounts-daemon.service
13.653s dev-sda1.device
12.242s udisks2.service
11.963s NetworkManager-wait-online.service
11.015s networkd-dispatcher.service
10.274s grub-common.service
9.053s thermald.service
8.002s rsyslog.service
7.723s systemd-resolved.service
7.672s avahi-daemon.service
7.669s apport.service
7.408s wpa_supplicant.service
7.401s NetworkManager.service
7.392s ofono.service
7.160s gpu-manager.service
7.155s dhcpcd.service
7.136s systemd-logind.service
6.221s snapd.service
4.377s systemd-journal-flush.service
3.723s systemd-udevd.service
3.344s apparmor.service
2.563s pppd-dns.service
1.793s polkit.service
1.614s lvm2-monitor.service

Usando o comando:

systemd-analyze --user

Ele exibe:

Startup finished in 186ms (userspace)
default.target reached after 186ms in userspace

Usando o comando:

`systemctl --user -t not-found`

Ele exibe:

0 loaded units listed. Pass --all to see loaded but inactive units, too.
To show all installed unit files use ‘systemctl list-unit-files’.

Usando o comando:

systemctl --user --failed

Ele exibe:

0 loaded units listed. Pass --all to see loaded but inactive units, too.
To show all installed unit files use ‘systemctl list-unit-files’.

se ainda está demorando a iniciar
o problema está no kernel…

demora 2min para iniciar

qual a saída do comando

uname -r

tente mudar o kernel para uma versão mais recente ou para um lts

1 Curtida