Linux Mint 20.2 está muito lento e travando!

Eu instalei o Linux Mint 20.2 com o XFCE. No começo ele era rápido abria o menu iniciar e as janelas das pastas no mesmo momento que eu clicava, agora ele está mais lento, e além disso ao desligar o sistema ele trava no desligamento ficando muito tempo na tela de encerramento do sistema. Isso aconteu depois que instalei o pacote Wine com PlayOneLinux, para testar alguns jogos, então desistalei o Wine e o PlayOneLinux, mas mesmo assim continua muito lento e travando ao desligar; o que eu faço para resolver?!

Informações do meu notebook, caso precisem

  • sistema Linux Mint 20.2: 64 bits com a interface XFCE nativa,
  • modelo do notebook: emachines D525 0100,
  • CPU: Intel Celeron 900 (1) @ 2.194GH
  • GPU: Intel Mobile 4 Series Chipset
  • memória ram: 1141MiB / 1912MiB

Se precisarem de informações adicionais. É só pedir.

Saida dos comandos

systemctl --failed

dmesg | grep --failed

free -h

Eu usava Linux Mint mas troquei para Ubuntu-Mate 21.10, por causa do mau funcionamento em alguns dos meus computadores.
Em um deles descobri que o arquivo .iso estava corrompido. O Linux Mint usa repositório de terceiros o que causa este problema as vezes.
Optei por usar o Ubuntu-Mate e baixar a iso direto do repositório oficial.
Já existe a versão 22.04 beta disponível mas sugiro esperar pela versão LTS oficial.

Olá’ :vulcan_salute:

Talvez devesse ter usado o Bottles (Flatpak) para experimentar aplicações do Windows, funciona muito bem.

Eu me preocuparia em usar um pouco menos de RAM também, apesar do XFCE ser leve, o que vem no Linux Mint é carregado de processos e deve estar iniciando com uns 600mb só de largada, enfim, para quem tem 2GB, bem, acho que poderia ser menos.

Como faço para ver quais são programas iniciados com o sistema para poder desativá-los?

Para que ser esse comando: systemctl --failed?

Eu já tive Ubuntu-Mate também; mas, ele era mito pesado para meu notebook!

Já tem uma ferramenta para isso no Mint.

Para saber se está tendo problemas nos serviços…

1 curtida

● logrotate.service loaded failed failed Rotate log files

  • LOAD = Reflects whether the unit definition was properly loaded.
  • ACTIVE = The high-level unit activation state, i.e. generalization of SUB.
  • SUB = The low-level unit activation state, values depend on unit type.

1 loaded units listed.

Foi isso que apareceu após digitar: systemctl --failed

Você está com problemas no serviço de registro.

Qual a saída dos comandos:

systemctl -l status logrotate.service

E

df -h

1 curtida

E como resolvo isso? Com esse comando que escreveu: systemctl -l status logrotate.service

O primeiro passo é fornecer mais informação, conforme orientado:

● logrotate.service - Rotate log files
Loaded: loaded (/lib/systemd/system/logrotate.service; static; vendor preset: enabled)
Active: inactive (dead)
TriggeredBy: ● logrotate.timer
Docs: man:logrotate(8)
man:logrotate.conf(5)

Foi essa informação que saiu.

Acho que deve ativar logrotate.timer

sudo systemctl enable logrotate.timer
sudo systemctl start logrotate.timer

Reinicie e veja se funcionou.

Qual a saída

df -h

Qual a saida do comando

systemctl list-unit-files --state ensbled

2 curtidas

O meu sistema está parecendo ficou mais rápido agora. O que esse logrotate.time?

Ele inicia a execução do logrotate

Que é um gerenciador de registros do sistema.

Ao executar

systemctl --failed

Ainda aparece alguma saída?

1 curtida


Pelo comando: df -h foi que saiu.

Ok

1 curtida

Vou ficando usando o meu sistema por um tempo antes desligá-lo, para ver se ele ainda trava no desligamento, senão travar eu marco a sua resposta como a melhor solução!