Internet Explorer deixará de suportar mais de 1 mil sites

Com a política de desencorajar o uso do já “finado” navegador, a Microsoft vai meio que “pedir” para os usuários a não usar mais o clássico navegador da empresa.

Quem trouxe a informação foi o pessoal do site ZDNet, que segundo eles, essa “forçada” por parte da Microsoft vem para que todos os usuários que ainda utilizam o Internet Explorer migrem de vez para o MS Edge (com versão para Linux) já a partir da próxima versão que será lançada em novembro, que será a versão 87 do navegador.

Quais sites estão bloqueados?

Atualmente os engenheiros da Microsoft colocaram 1.156 sites, dentre eles gigantes YouTube, Instagram, Twitter, Yahoo Mail, StackOverflow, StackExchange, VK, ESPN, Chase, Hotstar, Moneygram, eharmony, GoDaddy entre outros. O gerenciamento desses sites é feito pela DLL ie_to_edge_bho.dll (o BHO significa Browser Helper Object)

Sempre que um usuário tentar abrir esses sites (e os posteriores que entraram na lista) pelo IE, será automaticamente aberta uma janela do MS Edge e se a pessoa insistir, terá uma tela de aviso que o site não é mais compatível com aquele navegador.

Mas eu tenho aplicações e sites que precisam do IE, o que faço?

Ainda segundo o pessoal do ZDNet para quem precisa ainda executar o IE, será disponibilizado via group policies (políticas de grupo), para que se possa fazer o “desligamento” dessa migração para o MS Edge, e em desktops mais antigos que tiverem somente o IE instalado, não será preciso ter essa preocupação por hora.

Essa migração se faz necessário, visto que o IE foi concebido em uma internet totalmente diferente dos dias atuais, e pelo visto o pessoal que o desenvolve não foi capaz de adaptá-lo para as nossas necessidades e tecnologias recentes, então pra mim é um passo importante. Também acho importante eles darem a liberdade para quem SysAdmin (System Administrator) para que possam adequar apps/serviços e desktops que ainda rodam o IE.

Com a informação, o pessoal do ZDNet e Engadget.

Nos vemos no próximo post, forte abraço! E confira nosso Feed RSS

3 Curtidas

Achei que já tinha morrido kk, ainda bem que na minha VM com WindowsXP eu uso o PaleMoon kk

Achei que ninguém mais usava essa porcaria kkkk.

Fiquei confusa com isso aí, achava que qualquer site rodava em qualquer navegador. Qual site será que só funciona no IE? :thinking:

1 Curtida

Os sites funcionam sim em quase todos os navegadores, mas o que eu acho que ele quis dizer foi a questão da compatibilidade, por exemplo um site com tecnologias mais antigas vai rodar em um Google Chrome da vida, sim ele vaí, só que não terá a mesma compatilidade comparado ao ser rodado em um Internet explorer ou browser mais antigo

2 postagens foram mescladas em um tópico existente: Demostre seus memes e compartilhe eles aqui

Só uma sugestão seria tirar esse:

1 mil

e deixar só “mil” mesmo

Ainda tem sites de governo(s) e intranets empresariais que têm plugins em ActiveX (basicamente o Flash proprietário da Microsoft, que nem ela quer mais dar suporte), se eu não me engano.

Além disso, tem o bom e velho “fizemos esse site no IE e só testamos nele”, mas teoricamente qualquer navegador serviria.

3 Curtidas

É raro, mas, tem sites que só funcionam com um dado navegador ou seus derivados. Principalmente quando executa algo especial dentro daquele site. Já estive em sites governamentais e de empresa que só me permitiam acessá-lo se estivesse o Chrome em alguns casos ou Internet Explorer em outros. Creio que isso é cada vez mais raro, mas ainda existe.
O próprio Edge nas configurações tem um recurso para que ele se comporte em tais sites tal como um Internet Explorer.

2 Curtidas

Um exemplo são os DVR da intelbras, se vc tentar acessar a pagina de configuração dos gravadadores de camera de segurança da intelbras por outro navegador vai receber uma mensagem dizendo que não é compatível, tem que ser o IE mesmo, nem o Edge anterior não funciona

Na verdade é preguiça mesmo dos desenvolvedores, assim eles focam os esforços em apenas um navegador para evitar bugs diversos, como também usam os objetos proprietários do IE microsoft pra facilitar a vida deles.

4 Curtidas

Isso acontecia também no passado com alguns programas que exigiam especificamente a instalação de uma dada versão do Adobe Acrobat, do Macromedia Flash Player ou do Macromedia ShockWave player. Programas distribuidos em CD-ROMs mesmo tinham essa mania.

2 Curtidas