Instalar MMO RPG Shaiya no Ubuntu

Boas a todos!

Pessoal, será que alguém consegue me direcionar?

Tem um jogo que se chama Shaiya, e ai no seu dele, na sua tela de DOWNLOAD podem ver que só tem a versão de Windows e que exige o .NET 4.5 e esse .exe disponibilizado no site, é o executável do setup de instalação, não o jogo em si.

Bom, acontece que eu não estou conseguindo instalar, tentei com o Wine, PlayOnLinux e Lutris mas sem sucesso. Alguém consegue me ajudar? Uso Ubuntu 22.10.

Use o Bottles…
Na aba dependencies, busque pelo .NET 4.5, aguarde concluir a instalação e rode o .exe do jogo. A tela que tá meio problemática, mas dá de fazer login

Tem como saber quais todas as dependências que o aplicativo windows precisa? Ou melhor dizendo, vamos supor que com a falta de alguma, ele até funcione mas não com 100% de eficiência, como eu faria para descobrir a “lib” que falta?

Deve ter, mas eu não sei de cabeça

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.