Instalação do Mega Sync no Linux Mint LMDE 3 Cindy

Instalei o linux hoje, pela primeira vez. Tentei procurar pela versão do Mega Sync LMDE 3 Cindy, mas só encontrei o Mint 19, 18 e 17. Tentei o 19 e recebi o erro "Dependency is not satisfable: libc6(>=2.27). Alguém pode me ajudar?

O LMDE é baseado no Debian, então você teria que procurar uma versão para o Debian :thinking:

Você sabe em qual versão do debian o lmde 3 cindy é baseado?

1 Curtida

Não sei bem :sweat_smile: (acho que é baseado no Debian 9) , mas você pode dar o comando uname -a no terminal que talvez apareça a versão do Debian :thinking:

É Debian 9 mesmo, na descrição do LMDE 3 no distrowach está escrito que é baseado no Debian 9:
"The Linux Mint team has published a new version of the distribution's Debian-based branch. The new version, Linux Mint Debian Edition (LMDE) 3, is based on Debian 9 "Stretch" and features the Cinnamon desktop environment."