HPLIP 3.20.11 agora traz suporte para Ubuntu 20.10, Debian 10.6 e algumas correções

Para quem tem impressoras, multifuncionais e scanners da HP, e esta usando Linux, quase não precisa fazer muitos ajustes, é basicamente plug-and-play. Mas pode ser que não funcione por algum motivo e aí entra o HPLIP que é a ferramenta da HP para isso.

A versão 3.20.11 HPLIP chega em menos de dois meses após o lançamento da versão 3.20.9 que foi em outubro deste ano (2020) e que fizemos um post comentando sobre, e que pode ser conferido aqui.

Novas distros

Foi adicionado o suporte para mais duas distros ao já “gigante acervo” de distros compatíveis com o HPLIP, e essas distros são:

  • Ubuntu Groovy Gorilla 20.10

  • Debian 10.6 Buster

Bugs Corrigidos e Conhecidos

Foi corrigido o seguinte bug nesta versão do HPLIP:

  • Corrigido o problema de impressão via usb para impressoras compatíveis com o ipp nas seguintes distros, Ubuntu 20.04, Ubuntu 20.10 e Linux Mint 20.04.

Também é conhecido dois bugs reportados para essa versão, e eles são:

  1. A navegação do PPD (PostScript Printer Description) às vezes falha durante a

configuração do HP no Ubuntu 20.10. Basicamente, poucas vezes ele falha ao buscar a lista ppd do servidor cups. Portanto, você pode enfrentar o mesmo problema durante o teste. Nós levantamos um bug no launchpad do Ubuntu e no fórum do cups:

Cups: Issues · OpenPrinting/cups-filters · GitHub
Launchpad: Bug #1903519 “Not able to get ppd list from cups server.” : Bugs : cups package : Ubuntu

  1. A hp-toolbox não funciona para impressoras ippusbxd (IPP-over-USB)no Ubuntu 20.04, Ubuntu 20.10 e LinuxMint 20.04

Como podemos ver essa nova versão não adicionou suporte a nenhuma nova impressoras, multifuncionais e scanners, mas você pode consultar esta lista da HP e ver se o seu modelo está ali presente e qual versão do HPLIP melhor se encaixa.

Para baixar o HPLIP basta acessar este link e seguir as instruções na tela.

Nos vemos no próximo post, forte abraço! E confira nosso Feed RSS

1 Curtida