HD não é reconhecido no Windows 10 (No Linux sim) - Dual Boot

Boa tarde Galera!
Possuo um notebook Samsung NP270E5J-XD1BE em dual boot (Win10 e Zorin) com um SSD de 220G e 1 HD de 1 tera!
O HD não é reconhecido pelo WIN 10 mas é reconhecido normalmente pelo Zorin, entrei na BIOS e verifiquei que ele não aparece instalado na BIOS, será esse o problema? Se sim como conseguiria fazer essa instalação? (verifiquei e a Bios já está atualizada)
E a nível de curiosidade porque o HD é reconhecido no Linux mas não no Windows?

Se sua bios possue uma tecla para deixar configurações recomendadas, recomendo testar…

Normalmente é f7 ou f9

No Windows, você pode ver como estão as informações de discos no gerenciador de discos.
Já no seu Zorin você pode verificar em que formato ele está.
Se puder mostrar prints tanto do gerenciador de discos do Windows como do seu software de gerenciamento de discos no linux (GParted, por exemplo) já vai servir pra mais alguma ajuda.

Não é reconhecido ou não pode ser acessado?

Oi!
O HD foi formatado pelo primeira vez no Linux ou Windows?
Tem como mandar print do gerenciador de disco do Windows? Tá com cara de disco dinâmico talvez…

Eu suspeito que o Linux pode ter sobre escrito o bootloader do Windows.

Segue os prints:


Como está no gerenciador de dispositivos?

Ou sugestão:

Já viu se tem alguma atualização de firmware do SSD?

o SSD de 220GB tem 110GB com Windows e o resto com Linux? É isso?
E o HD vc deixou somente para arquivos?

Só aparece o SSD o HD não!
Atualizei todos os drives[quote=“swatquest, post:8, topic:43926, full:true”]
Como está no gerenciador de dispositivos?

Ou sugestão:

Já viu se tem alguma atualização de firmware do SSD?
[/quote]

Tanto o HD como o SDD estão 50% para cada S.O

Fiz conforme recomendando mas nada aconteceu =/

Entendido.
Já tentou deixar todas as partições do HD como NFTS? Ou deixar como partição única em NFTS?
As vezes por ter uma partição em ext4, pode ter algum bug da BIOS ou MB…

O hdd e ssd aparecem no gerenciador de dispositivos?

Para acessar
Clique com botão direito do mouse no botão de menu no Windows e gerenciador de dispositivos

Sim eu também formatei o HD antes de instalar, após acessar o linux e localizar o HD eu deixei como NFTS!

Somente o SSD, o HD não aparece, que faz sentido porque ele já não está sendo reconhecido pela Bios.

Editado

É um notebook.

Veja se está bem conectado?
Quando instalou, você puxou o cabo?
Notebook, tem que tomar muito cuidado. Se puxar um pouco mais pode danificar.

Bom conferir isso msm, mas aparentemente o Linux chega a reconhecer, a BIOS e o Windows que não.
É isso msm, @Tfolster ?

Uhum, no Linux está funcionando normalmente, tirei e coloquei novamente e nada :confused:

Tem alguma coisa nele?
Pode ser apagado?

Entre com linux.

Gparted e apague todas as partiçoes.
Veja se está gpt ou mbr?

Se for windows10

Recomendo modificar para gpt…