Google.com indisponível?

Apenas para perguntar se ocorreu com vocês também, ao tentar acessar o google.com aqui pelo Chrome ou Firefox ele mostra isso:

1 Curtida

não, tudo de boa aqui

2 Curtidas

No Firefox aqui o youtube.com dá na mesma, no Chrome abre.

1 Curtida

No Brave o gugle tá normal:

No FF o YT idem:

2 Curtidas

Continua sem conseguir acessar? :thinking:

1 Curtida

Sim.

1 Curtida

Não tenho muita ideia do que pode ser. Tentou limpar o cache ou mudar o DNS da rede? Vai que… né :thinking: :v:

2 Curtidas

Tenta dar uma olhada nas configurações de proxy do sistema (por ser em vários navegadores), olha se não tem nenhum problema de DNS e olha se os certificados estão em dia.

2 Curtidas

:thinking:

1 Curtida
(no Solus tá abrindo normal, só nesse Windows aí que tá assim)
1 Curtida

Ué, tenta rodar um Fing (ou alguma outra coisa que olha quem tá no meio da rede), pode ser um MITM (dificilmente), pode ser que alguém está tentando interceptar a sua rede com uma proxy direta no roteador e estar com algum problema de certificado.

Viajado, mas pode ser…

1 Curtida

Não tinha visto isso*, tenta pesquisar isso na internet em geral, porque é estranho só no windows e no Solus não…

Engraçado que esses dias um cara me chamou no Telegram dizendo que ia derrubar a minha internet :joy:

Meio idiota mas acho que não é o caso (já que é só no Windows isso)

1 Curtida

É o famoso hacker de cmd que acha que se abrir uns 5 cmd rodando um ping no ip do outro a internet cai…, bom, vou tentar dar uma pesquisada aqui, recomendo que dê uma olhada também, se achar algo te respondo.

Opa, achei a solução

Abrir o Powershell como administrador e digitar:

gpupdate /force

Podem aparecer alguns erros, mas funciona mesmo assim.
Aparentemente as políticas de segurança do meu Windows foram alteradas (agora estou tentando lembrar se instalei algum malware recentemente :joy:)

Enfim, agora funciona.


@plug

2 Curtidas