Google Chrome, Acusando erro de privacidade toda hora

Parece que hoje eu estou em uma maré de azar gigantesca.

Estava escrevendo sobre um erro quando cai de cara com outro.
Ja faz um tempo que a distro “ideal” para mim usar é a que tem suporte a google chrome.
85% do meu “workflow” é o navegador . Uso IDE’s por navegador,as vezes jogo pelo navegador,e vai indo.
Dependo tanto do navegador que eu utilizo até um gerenciador de arquivos pelo navegador,tanto que eu ja até pensei em ter um chromebook.

Só que depois do chrome94 , é impossivel usar.
Tudo que eu entro é a mesma coisa, “Sua conexão não é particular”.
Agora nem ao menos o flatpak/flathub não consigo mais entrar,mesmo desabilitando a segurança do navegador. (coisa que é pessima so de pensar.)

Alguem está passando por isso?alguem sabe como tirar esse maldito aviso?
Se não vou ser obrigado a ir para o Brave (que está 100% funcional) .

Já tentou apagar o conteúdo da pasta .cache?
Já tentou recriar outra pasta do Google na home?
Já tentou mudar de dns?

Já.
isso não está so em um computador, tenho até um com windows que eu ja testei e tambem ocorre o mesmo erro.
Dns eu custumo sempre ficar revendo…

Testou o Chromium também para ver se esse erro continua?

2 curtidas

Pode tentar o dns 1.1.1.1.

1 curtida

Nem com o 1.1.1.1 vai…
Parece que é um “novo” jeito da google botar segurança na onde não deveria e em alguns lugares colocar mais erros e dores de cabeça.

No chromium eu não testei , mais se for para perder a sync. prefiro trocar de navegador 100%.

2 curtidas

Não tinha visto isso ainda…

Mais no meu caso , eu tenho dois nixOS e um gentoo,e meu computador windows é o 7.
Mais meu celular é antigo (Android 6) e até agora não me aconteceu nada com ele,só com os computadores. Hoje mesmo vou tentar migrar o navegador

Tente alterar os DNS no seu roteador. Você cita que verifica mas não cita onde exatamente faz. Se faz no S.O, tente fazer diretamente no roteador pois terá efeito em toda a rede.

1 curtida

Acabei de ver um tutorial de como mudar a dns do roteador,mudei e não funcionou.
Eu tentei mudar de conta para ver se tinha algo a ver, e nas 3 contas google que eu tenho,somente uma ocorre esse erro, a minha principal… será que pode ser algo nas configurações de segurança?eu dei uma comparada com a outra e não parece ter algo de peculiar.

*Acabei de acessar o site do gentoo.org , ontem ( data a qual eu criei o tópico ) eu estava acessando normalmente,agora eu acabei de tentar entrar e fui barrado igual a outros sites…
Acho que vou desistir de vez do google chorme,ja estou me certificando que o brave và da certo com 100% dos servicos que eu utilizo, por enquanto é somente “dual-browser”.