Gerenciador de atualizações não funciona (Linux Mint XFCE)

Ola bom dia
estou tendo um problema com as atualizações no linux mint xfce
toda vez que eu tento atualizar um programa ou o kernel aparece a seguinte mensagem
mint

1 curtida

Olá, você provavelmente está com um pacote corrompido, para corrigir basta fazer o que ele está pedindo, abra um terminal e digite sudo dpkg --configure -a , deixe ele terminar e depois disso o gerenciador de atualização deve voltar a funcionar normalmente.

2 curtidas