GameMode não ativa no meu linux!

Como ativar o GameMode no lutris?
Estou usando o Pop!_OS e instalei o GameMode, mas ele não está ativando no Lutris. Em outras distros como o Fedora e o Manjaro ele ativa de boas. Tem alguma config especial para ser feita no em distros com base Ubuntu?

1 curtida

Olá @Asdem o gamemode só fica “ativado” quando um jogo está rodando, do contrário seria um grande desperdício de recursos e energia elétrica. Quando eu usava o Pop!OS com o steam era só adicionar a chamada do GameMode antes do comando do jogo - usei o Lutris muito pouco, então não sei como fazer nele.

:vulcan_salute:

1 curtida

via Steam ele funciona tranquilo aqui também.

1 curtida

Achei uma solução (YouTube). Basicamente depois de instalar o GameMode (sudo apt install gamemode) é só ir em "Preferences / System options / Command prefix e digitar ‘gamemoderun’ "

2 curtidas

cara, meu problema é justamente ai eu fiz tudo isso e n foi quero saber pela terminal se da porque está dificil uso o fedora 32.

1 curtida

@Wiki No fedora instala as lib via terminal( sudo dnf install gamemode), você pode instalar a extensão pro Gnome (sudo dnf install gnome-shell-extension-gamemode) caso queira ter a notificação de que foi iniciado o modulo ou compila (GitHub - FeralInteractive/gamemode: Optimise Linux system performance on demand), é bem de boa seguir esse tutorial. Usei o Fedora e nunca tive problema com isso, só de instalar a opção no Lutris já tava ativo.

1 curtida

po cara valeu, vou testar aqui mas só uma coisa a steam wine está melhor que a steam com proton ou é impressão minha???
tem discord?

1 curtida

Em alguns títulos o Steam wine se sai melhor. Pode chamar lá asdem#7142

1 curtida