"Falha na Conexão Segura" problema de conexão

Olá amigos, bom dia, tarde e noite.
Venho tido um problema ultimamente, eu uso Windows, estou estudando a linguagem GML e desenvolvimento de jogos no GameMaker Studio 1.4.
Normalmente acesso sites como Forum.YoyoGames para questionar sobre dúvidas a respeito. Tinha um site que sempre achei muito bom pra adquirir sprites de jogos chamado Spriters-Resoucers, no entanto, assim que acessei o Site, ele ficou ativo por cerca de 2, até 1 minuto e quando eu entrava em outra sessão do site, nesse caso o navegador teria de atualizar a página e receber os dados, o navegador simplesmente dá erro “Falha na conexão segura” e nunca mais entra. Recentemente acessando o Forum.YoYoGames pra fazer um pergunta a respeito dos comandos de inicialização do GameMaker Studio Steam Game Launch, fiquei perdido em como fazer um post no forum, abri o guia oferecido pelo site, assim que entrei em um link para um sessão especifica para usuários da 1.4, o site apresentou o mesmo problema “Falha na Conexão Segura”.


No início achei que era um problema apenas no Firefox, mas isso aconteceu no Internet Explorer, instalei o Chrome pra verificar e ele apresenta o mesmo erro, usei comandos pra reiniciar a DNS e o IP do sistema no Terminal/CMD do Windows, quando reinicio o computador após o processo e vou acessar os sites que antes apresentavam problemas, eles funcionam por cerca de 1 minuto ou menos e o mesmo erro acontece. Alguém poderia me ajudar com isso… peço perdão pelo texto gigante, mas queria deixar enfático meu problema e como ocorreu?!.

Será que não é um problema com o site mesmo?

Oi Dio, é um prazer.
Bem no início achei que de fato poderia ser o site, mas isso não está ocorrendo com apenas um site, mais outros estão ocorrendo.
os que deram esses problemas foram Forum.YoYoGames, Spriters-Resoucers,
mp3-youtube-download. Esses sites funcionavam perfeitamente. Lembro que o primeiro que deu problema foi o Spr-resoucers, enviei o site pra um amigo no facebook, achando que poderia ser problema no site, no computador dele o site foi executado normalmente.

1 Curtida

Vejo que usa Windows 7 (aparentemente), ele está plenamente atualizado? Dá uma checada também nos DNS’s do seu roteador, ao invés de somente no Windows (se configurado manualmente no Windows, ele tem precedência, mas dá uma olhada mesmo assim no roteador).

Pra deixar claro, nunca testei este tutorial, mas pesquisando encontrei algumas dicas, veja só: Como corrigir o erro ‘err_connection_reset' no Google Chrome - CCM

tenta excluir o cookies dos sites pode resolver.