Erro Gerenciador de Atualização Linux Mint

pessoal, boa tarde pra cês. sou novo usando linux mint, primeira experiência fora do windows, to simplesmente amando… mas to com uma dificuldadezinha, fui tentar baixar o lutris pra rodar uns games e acabei fazendo besteira(infelizmente eu n sei oq fiz, mas suspeito que foi o seguinte comando q acabou resultando nessa baguncinha sudo dpkg --add-architecture i386). agora o gerenciador de atualizações fica assim:
image

Pelo erro que está enfrentando, parece que há uma configuração de repositório que não suporta a arquitetura adicionada (i386). Vamos corrigir isso.

  1. Remova a arquitetura i386 adicionada:

    sudo dpkg --remove-architecture i386
    
  2. Edite o arquivo de fontes de repositório:

    sudo nano /etc/apt/sources.list
    
  3. Remova ou comente as linhas que referenciam repositórios que não suportam a arquitetura i386 ou arm64. Provavelmente, a linha problemáticas são as que têm https://brave-browser-apt-release.s3.brave.com e https://mirrors.cicku.me/linuxmint/packages virginia.

  4. Atualize os índices dos repositórios:

    sudo apt update
    

Se a atualização for bem-sucedida, o problema deve ser resolvido. Caso contrário, envie o conteúdo do arquivo /etc/apt/sources.list e qualquer arquivo dentro do diretório /etc/apt/sources.list.d/ para que possamos analisar mais detalhadamente.

2 curtidas

Dá para colar toda a mensagem de erro que aparece na janela? Talvez tenha algo importante que não dê para ver pela captura de tela.

era o erro descrito pelo colega acima, consegui resolver, muito obrigado :smiley:

deu certo aqui! valeu mesmo!

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.